Results 1 to 2 of 2
Discuss Problem after upgrade to 10.6.6 .... at the Installation - Hackint0sh.org; Hello, guys.. I'm new in this forum and I post you immediatly a problem to ...
  1. #1
    Newbie Array

    Join Date
    Mar 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem after upgrade to 10.6.6 ....

    Hello, guys..
    I'm new in this forum and I post you immediatly a problem to solve (I hope)...
    I've installed Snow Leopard 10.6.2 on my old PC (see the component as below) and everything works fine
    But when I upgrade to 10.6.6 version (or earlier), either using the automatic update system that downloading the combo file , when I reboot the PC, it remain locked on the screen with the apple..... What can I do to get ahead??
    Thanks everybody for a reply...

    P.S.:
    If somebody want an help to know how install the O.S. on this motherboard, can send me a p.m. and I can explain the procedure...


    My PC is as follow:
    MB Gygabyte GA8I915 Pro Duo
    Processor: P4 3200
    2 GB ram
    video card: Nvidia 8400GS 512mb
    Audio onboard: CMedia 9880
    network card: Realtek 8139
    Last edited by maxflyer; 03-28-2011 at 01:04 PM.



  2. #2
    Newbie Array

    Join Date
    Mar 2011
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You can try to (on boot screen) type -x to boot in safe mode. Afterwards, you can try downloading new MultiBeast and install/tweak what is needed. It should be rather clear from the descriptions in software what you should enable. You can also read about using multibeast before applying because I can't help you with your particular hardware needs. Be sure to always check "system tasks" or something like that to repair permissions and clear kext cashes.
    The problem is that your "tweaks" from the original installation were overwritten with the update.

 

 

Similar Threads

  1. 3gs upgrade problem
    By jaibocr in forum Blackra1n (3G(S) jailbreak)
    Replies: 1
    Last Post: 10-23-2010, 12:14 AM
  2. Problem after upgrade to 4.0
    By djjoep in forum iOS 4.x (iPhone OS 4.x)
    Replies: 6
    Last Post: 07-01-2010, 05:09 PM
  3. BIG problem when upgrade the HD
    By mattjux in forum AppleTV 1
    Replies: 2
    Last Post: 04-29-2010, 06:53 PM
  4. upgrade problem
    By scubapro in forum Installation
    Replies: 1
    Last Post: 02-07-2009, 04:37 PM
  5. Problem after upgrade
    By Evade-worries in forum iPod Touch 1G
    Replies: 5
    Last Post: 12-27-2008, 09:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:45 AM.
twitter, follow us!