Results 1 to 2 of 2
Discuss Please, Please help! iDeneb 1.5.1 wont boot! at the Installation - Hackint0sh.org; Okay so first of iDeneb 1.5.1 wouldnt install so I used -v voodoo cpus=1 busratio=20 ...
  1. #1
    Newbie Array

    Join Date
    Apr 2012
    Location
    Scotland
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Please, Please help! iDeneb 1.5.1 wont boot!

    Okay so first of iDeneb 1.5.1 wouldnt install so I used -v voodoo cpus=1 busratio=20 noapic then it worked, I was actually excited but I had done this a while back on iDeneb 1.4 which didnt help I did post about it installed fine but when it booted the the Apple logo was there but the little spinning wheel was going very slow almost laggy. So I got told to go to Achi in bios but mines doesnt support it. Anyway the same thing is happening with this I really need help with please! One thing I had noticed is that in costumise install I selected all patches to be safe but I've heard its actually better not to so I'll give that a try.

    Specs:

    ATI HD RAEDON 6770
    AMD anthlon x4 (SSE;1,2,3)
    HD audio sound card
    Maxtor HDD

    And yeah I've tried everything please try to help guys!

    PS: even -s doesnt work it comes up all this writing then anything i write nothing happens. I'm a noob at this- not PC's just this. -Thanks



  2. #2
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    I don't get your text right, you can boot or not? If you boot -v you should get no apple at all, it boots verbosly? o.O
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh

 

 

Similar Threads

  1. Iphone wont boot, itunes wont restore
    By sarcastro in forum iPhone 3G
    Replies: 27
    Last Post: 11-18-2011, 09:45 PM
  2. iDeneb 1.5.1 wont boot
    By onelow99 in forum Installation
    Replies: 2
    Last Post: 12-08-2009, 07:23 PM
  3. Wont boot after iDeneb v1.3 installation
    By Syltynn in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 03-12-2009, 09:29 PM
  4. Replies: 4
    Last Post: 11-09-2008, 07:57 AM
  5. Replies: 4
    Last Post: 11-09-2008, 07:57 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:51 AM.
twitter, follow us!