Results 1 to 4 of 4
Discuss Please help me installing snow leapord !!!!!!plzzzzzzzzzzzzzzzzzzzzzzzzzzzz at the Installation - Hackint0sh.org; at first in installed iatkos v7.the installation was successful without any errors and leapord 10.5.7 ...
  1. #1
    Rookie Array

    Join Date
    Apr 2010
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Please help me installing snow leapord !!!!!!plzzzzzzzzzzzzzzzzzzzzzzzzzzzz

    at first in installed iatkos v7.the installation was successful without any errors and leapord 10.5.7 ran pretty smoothly.but then i came across some apps that require snoe leapord,so i planed to install a newer version of iATKOs s3 v2.again the installation was successful,but after the reboot after installation ,it displayed a message "you need to reboot your computer ,press the power button..........."and it was written in some other language.after going through forums and all i tried using certain commands like "cpus=1,maxmem=1048 "but it didn't work,the text displayed after typing "-v" contained comething regaring "kexts"(i don;t know what that is).please guide me how to install this os.bdw i am a newbie and so please give me easy explanatory instructions.
    my pc specs:
    Motherboard=intel 45gcnl
    ram=1gb
    hdd=150 gb

    customize options=
    i selected the defauld options only..and selected basic drivers like gma 950/ps2/sound.

    if you think i selected wrong options please tell me which options to select.
    And also i would like to mention i didn't made any changes in the bios.neither did i do that in installing iatkos v7.
    also i checked here--http://wiki.osx86project.org/wiki/index.php/HCL_10.6.4
    my motherboard is listed.but i didn't get the instructions..using the patches and kexts...so please help me with that!.plzz..i will be very greatful for your response



  2. #2
    Rookie Array

    Join Date
    Apr 2010
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Please somebody reply..i am eagerly eaiting for your response..

  3. #3
    Newbie Array

    Join Date
    Mar 2011
    Location
    So Cal Desert
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi yask, I'm new here today and can't help with your specific problem. I do have a suggestion. Since snow leopard was working before you added the new application, you could try to revert back to snow leopard before you installed the app using time machine. If that doesn't work, you could uninstall snow leopard and reinstall it. Maybe someone will post a fix for your app issue eventually, and than you could reinstall the app. Hope that helps! Good luck!

  4. #4
    Rookie Array

    Join Date
    Apr 2010
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by 1johnnyd View Post
    Hi yask, I'm new here today and can't help with your specific problem. I do have a suggestion. Since snow leopard was working before you added the new application, you could try to revert back to snow leopard before you installed the app using time machine. If that doesn't work, you could uninstall snow leopard and reinstall it. Maybe someone will post a fix for your app issue eventually, and than you could reinstall the app. Hope that helps! Good luck!
    No. previously only leapord was running (10.5.7) .and not snow leapord (10.6.x)

 

 

Similar Threads

  1. installing snow leapord on pc
    By mratna in forum Installation
    Replies: 0
    Last Post: 07-03-2011, 09:56 AM
  2. How Can I run Snow Leapord On a Dell Optiplex 380
    By sjl98 in forum Installation
    Replies: 4
    Last Post: 04-23-2011, 12:35 AM
  3. Installing Snow Leapord on a PC
    By selinx in forum Installation
    Replies: 0
    Last Post: 02-03-2011, 08:25 PM
  4. dual boot xp and Snow Leapord
    By midniter in forum Installation
    Replies: 5
    Last Post: 05-02-2010, 06:48 AM
  5. Leapord Dock on Tiger Mac os x
    By tiggerbunty in forum Tiger
    Replies: 0
    Last Post: 02-02-2008, 09:17 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:26 PM.
twitter, follow us!