Results 1 to 7 of 7
Discuss P5KPL-AM Snow Leopard at the Installation - Hackint0sh.org; Hello guys an girls, Please help Major problems, Specs, P5KPL-AM MOBO ICH7 socket 775 CPU: ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation P5KPL-AM Snow Leopard

    Hello guys an girls,

    Please help Major problems,

    Specs,

    P5KPL-AM MOBO
    ICH7 socket 775
    CPU: Quad core 6600
    RAM: 4GB DDR3 1600mhz
    One Legall copy of Snow Leopard.
    2 sata Hard drives and a sata DVD drive,

    Now i have an iDeneb 10.5.5 (did have 10.5.8 or 7 but wiped hard drive thinking it would all go smooth.

    Every generic guide i seem to follow just will not work the only guide that was close was this one How to Install Snow Leopard (10A432) on PC Hackintosh | Headline

    But after many many attempts, i can not still get a fully working SL.

    Has anyone else tried to install onto this board???

    Any help at all will be vastly appreciated,

    I thought it would not be that hard coming from a Backtrack and unix environment, but i am indeed finding this "Difficult", please lend me you expertise.

    This Post proberly needs to go elseware, my bad!!, soz.
    Last edited by potter1984; 10-08-2009 at 03:31 PM. Reason: cuz i wanna



  2. #2
    Newbie Array

    Join Date
    Sep 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Finally made it WORK!!!!

    Hello Again,

    After many many attempts i finally finished it and its pretty stable!!, the booting in USB method works best, Will post the links later..

    Guide i used!!, Enjoy, any Q's??, Just ask !!

    RTL8012E LAN = works with a patch, after the install (RTGNIVv2.0.3.pkg),
    Graphics card = 8600GT 1GB works with EFI string added to the com.apple.boot.plist,
    Sound Card = works with Azillia.kext from a Leopard build.

    You need to edit smbios.plist for your own hardware. I had mine from a previous Leopard build.

    I used Chameleon RC3 plus the new boot file v10.3,everything else works OOTB, Had an issue with the software up date but that soon resolved its self.

    I had to try like 20+ times before i had the right combo for the install using various guides.

    When i get time i will "Compile" all the guides and give thanks to all the apps and tools that have been developed to help us Hackint0sh all the way!!!
    Last edited by potter1984; 10-11-2009 at 04:28 AM.

  3. #3
    Newbie Array

    Join Date
    Oct 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    I have two of these boards one a little bit older, one very new.
    I managed to install on the old one (BIOS version 513) successfylly using
    "SnowOSX Universal 10.6 v3.5 pc distro"

    Previously I have tried the USB boot way without success.

    Both MB run Leopard 10.5.8 nicely (iDeneb lite)

    However when I use the the freshly installed and working HDD in my newer MB (BIOS version 518) I get KernelPanic almost immeditely. So I thought the reason was the newer BIOS version but when I tried to flash from new to old it did not work. "BIOS to old for this MB"

    I have looked at the bios settings on both boards and they appear to be identical.

    Any comments will be appreciated.
    Last edited by fyrekrig; 10-11-2009 at 05:10 AM.

  4. #4
    Newbie Array

    Join Date
    Sep 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Bios info

    Holla,

    Checked my bios info I am on 0506 02/24/09.

    Hope that helps ya out??

    In bios options set plug and play os to YES, and sata should be on enhanced.

    Let me know....

  5. #5
    Newbie Array

    Join Date
    Oct 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Again comparing the two BIOS settings I found a mistake and after correction Snow Leopard now works on both MB's. Have also update both to 10.6.1

    Plug & Play is actually set to "No" but I don't think this setting is essential.

    However find no advantages in Snow compared to standard Leopard.

    Much slower to start up (a lot of other people seems to be experiencing this as well) and many applications are not yet fully compatible.
    Will put it away for the moment and use my standard Leopard install.


  6. #6
    Newbie Array

    Join Date
    Jan 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool Snow Leopard on Pc

    I used this guide: Install snow Leopard on Pc.
    Can sm1 help me enabling QE/CI ?

  7. #7
    Newbie Array

    Join Date
    Jan 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy How to Install Snow Leopard on PC

    Can Someone help me enabling QE/CI on Nvidia 9400
    I used this guide: how to install snow leopard on Pc basically osx86 not retail.
    any help?

 

 

LinkBacks (?)


Similar Threads

  1. Replies: 175
    Last Post: 09-04-2012, 03:37 PM
  2. Replies: 0
    Last Post: 07-18-2011, 09:32 PM
  3. Replies: 0
    Last Post: 02-14-2010, 12:35 AM
  4. Replies: 3
    Last Post: 01-12-2010, 12:41 PM
  5. Replies: 0
    Last Post: 06-08-2009, 09:20 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:03 PM.
twitter, follow us!