Page 1 of 6 123456 LastLast
Results 1 to 10 of 60
Discuss Os x 10.6.2 snow leopard cant be installed on this computer at the Installation - Hackint0sh.org; Hey, recently I tried to install Mac OS X 10.6.2 on my pc (geforce gtx ...
  1. #1
    Advanced Array

    Join Date
    Aug 2010
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Os x 10.6.2 snow leopard cant be installed on this computer

    Hey,

    recently I tried to install Mac OS X 10.6.2 on my pc (geforce gtx 275, core 2 quad q9400, gigabyte g43 ud3l (probably, anyway it should work without any problems). Since i do not know too much about all that stuff i found a nice tutorial which looked quite easy to me.
    First i formatted an usb stick, restored an original 10.6.2 disc on that stick and then executed a file which was supposed to allow the os to be installed on the pc. When booting now, everything works just fine and the install menu loads until after the language selection ( via darwin 2.x ?). Just then it tells me that snow leopard cant be installed on this computer. I have made all necessary changes in the bios. Does anyone know how to solve the problem ? I have another mac i can use.

    Excuse the lack of information and my writing, at the moment i can only access the internet via iphone

    thank you,

    truz



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Is it really a G43-UD3L board? Don't see the info any where.
    Did you miss any step following the tuts? As the provided error does not offer much clue other than possible incorrect setup/configuration prior to installer booting.

  3. #3
    Advanced Array

    Join Date
    Aug 2010
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey, i forgot the exact name but it was a gigabyte, ended with ud3l and when i checked compability it was shown as fully compatible. I thought, that maybe the loader was too old for leopard 10.6.2... Ill post a link to the tut i have followed soon when i can use a right computer but i did not miss any steps shown.

    Thanks for your answer

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    If it is EP43-UD3L then it should be one of the most OSX friendly board, whether Leopard or SL.
    Should use some boot option to go through, and there should be many tuts/guides available for it.

  5. #5
    Advanced Array

    Join Date
    Aug 2010
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Whats wrong with this board im typing this text the third time now because i always get a stupid error when trying to submit -_-....

    So I have access to another mac right now and will try to describe you the problem very accurate:

    The first time i tried to install 10.6.2 retail DVD using chameleon 2.0 rc 1, which probabl was just too old.
    So i used myhack 1.14, got into the installation but there got the following errors:
    nssoftlinking iLifemediabowser frameworks library couldnt be loaded
    quartz freameworks library couldnt be loaded from...
    no valid mutabe product at...
    couldnt find mac OS X install data
    FS EventStreamStart:error fsevents_connect unknown service name

    After these failures i downloaded iAtkos 3 (containing 10.6.3), used myhack 1.14 again and got to the installation screen right there. But when i try to continue i am told that essential system data couldnt be found.

    Does anyone have a clue or can tell me how to proceed ? I really need that computer now but have only a little time to work at that problem (working at hospital -> stress)

    Thank you very much,

    Truz


  6. #6
    Advanced Array

    Join Date
    Aug 2010
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My next try brought me to iDeneb v1.6 (OS X 10.5.7) which allows me to install, but when trying to boot i get the message that i need to restart my PC. Any clues on this ? God im so helpless -_-

  7. #7
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by Truz23 View Post
    My next try brought me to iDeneb v1.6 (OS X 10.5.7) which allows me to install, but when trying to boot i get the message that i need to restart my PC. Any clues on this ? God im so helpless -_-
    Once you're through with installation then the problem mostly would be with customization selections (and/or BIOS setup).
    Ideneb 1.6 should be 10.5.8 and that is one of the best distro for your board.
    IAtkos S3 doesn't need Myhack to boot, so you should boot the DVD by itself.
    What is your exact motherboard?

  8. #8
    Advanced Array

    Join Date
    Aug 2010
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Its the EP43-UD3L, you were right I just didnt remember it correctly.
    The iDeneb i installed is 1.5.1, containing Mac OS X 10.5.7, but if it helps i will try to install iDeneb 1.6.
    As far as I know from just reading the error I get is an Kernel Panic so i tried to uninstall AppleIntelCPUPowerManagement and turned of some PowerSaving Modes in the Bios but they didnt work. Maybe I skipped important changes or missed out some kexts.
    Thank you very much for your help.

    Neither iAtkos nor iDeneb booted by themselves, the Motherboard does not go further than Collecting DMI Pool Data with the USB Stick inserted if no boot manager or anything like this was installed manually.

  9. #9
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Here is the good news for you, I hope.
    I have the exact same board with MOD BIOS, which is custom BIOS containing all the functions, patches, fixes, DSDT to make it just like real MAC, (not quite but very close, it can install retail Snow Leopard and get running with just one single kext installed additionally).
    If you like to, I will post the link to that site for you, a bit later.
    Last edited by ratvn; 08-19-2010 at 10:15 PM.

  10. #10
    Advanced Array

    Join Date
    Aug 2010
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That would be just perfect if it doesnt mind you. Thanks again for all your efforts.


 

 
Page 1 of 6 123456 LastLast

Similar Threads

  1. can snow leopard be installed on ATA hdd?
    By arnab321 in forum Installation
    Replies: 0
    Last Post: 04-30-2011, 09:00 PM
  2. After Snow Leopard is installed...?
    By Jimmyhead521 in forum Installation
    Replies: 0
    Last Post: 04-01-2011, 11:20 AM
  3. Installed Snow Leopard, Won't Boot
    By speNdl3 in forum Installation
    Replies: 7
    Last Post: 09-06-2010, 01:39 AM
  4. Replies: 18
    Last Post: 07-14-2010, 08:53 PM
  5. Replies: 1
    Last Post: 03-16-2010, 01:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:39 PM.
twitter, follow us!