Results 1 to 5 of 5
Discuss not booting after installtion at the Installation - Hackint0sh.org; hey guys i successfully installed the osx86 on my amd 2 gb ram. however when ...
  1. #1
    Rookie Array

    Join Date
    May 2010
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question not booting after installtion

    hey guys i successfully installed the osx86 on my amd 2 gb ram. however when i start my computer and i get a option to pick between widnows or mac. when i click on mac its start booting files and then it shows this error and shut down by itself...pls help me thanks!



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    It may got something to do with your customization during the installation process.
    What did you select? Did you choose your chipsets drivers and fixed?
    Regards,

  3. #3
    Rookie Array

    Join Date
    May 2010
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes i picked everything that was in the custom option..pls let me know which option to pick during customization

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by navjot99cheema View Post
    yes i picked everything that was in the custom option..pls let me know which option to pick during customization
    You REALLY mean that you picked up EVERYTHING????
    If so then your KP was very obvious.
    Only select one of each at the most, and mainly for your chipsets and fixed. Try to be at very minimal. You want to be in OSX first, and you can always install kexts/drivers for audio, lan, video, etc later.
    I can not tell you what options to select. I don't know what your specs are, chipsets, cpu etc....Look through threads to see what others who have similar systems picked.

  5. #5
    Rookie Array

    Join Date
    May 2010
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for the help..im just going to pick the dual boot option and amd option n i ll let you know how that works out..i been up all night trying to figure it out...:/


 

 

Similar Threads

  1. post installtion wierd screen - ATI4300
    By avizana in forum Installation
    Replies: 0
    Last Post: 11-28-2009, 01:57 PM
  2. Dictionaries could not be loaded after installtion
    By varkeyeldo in forum Installation
    Replies: 0
    Last Post: 06-11-2009, 05:03 PM
  3. iPhone SDK installtion on AMD
    By markdude in forum Installation
    Replies: 0
    Last Post: 12-18-2008, 09:28 PM
  4. Installtion Problem
    By Lyrex in forum Installation
    Replies: 14
    Last Post: 12-01-2008, 08:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:58 AM.
twitter, follow us!