Results 1 to 3 of 3
Discuss NOOB with Questions...Please Help. at the Installation - Hackint0sh.org; I got some questions. I'm very new to this and haven't slept much the last ...
  1. #1
    Newbie Array

    Join Date
    Dec 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default NOOB with Questions...Please Help.

    I got some questions. I'm very new to this and haven't slept much the last 2 days been reading and learning what i can. I've downloaded multiple versions of OSX just to be sure I got a good one.

    Heres what I have:
    AMD Phenom Quad Black Edition 3.6 ghz cpu
    4 gb ddr3 ram
    gtx 470 nvdia gpu
    gigabyte mobo model ma790gpt-ud3h
    on board sound and gpu as well

    So now that I have a burned copy of the OSX i tried to restart and install but I can't get it to read or find my new formatted hard drive. its marked as active too. On some occasions it will just restart. I find learning how to install APPLE OS is very hard and confusing cause of all the ways you can do it. Can someone please give me some tips and a mini-guide. I'm willing to read and learn more but I'm starting to get stuck and don't know what to do. I also don't know which version to use. Please help me.


    I also have a DELL LAPTOP Inspiron 8600 with intel that I would also like to install too. I was able to have a successful install but then it restarts over and over and never loads....



  2. #2
    Newbie Array

    Join Date
    Dec 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    help...my hard drive doesnt show when you select install location....

  3. #3
    Newbie Array

    Join Date
    Dec 2010
    Location
    Midwest, USA
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by lxgoffxi View Post
    help...my hard drive doesnt show when you select install location....
    I'm not sure this would help, but have you tried running hard drive legacy mode in your BIOS? I can't remember the name of it, but there's a setting where you can make your SATA drive appear to be an IDE drive. I use it all the time for installing XP on newer machines, as XP doesn't always recognize the newer SATA controllers. I recall having to do this on one of my hackint0shes as well.

 

 

Similar Threads

  1. noob with some questions
    By MediocreHippie in forum Hardware
    Replies: 0
    Last Post: 10-24-2009, 05:52 PM
  2. Noob has a few questions
    By mthguy in forum Installation
    Replies: 1
    Last Post: 06-12-2009, 02:49 AM
  3. Noob here; Few Questions
    By 82Benedetto in forum Installation
    Replies: 0
    Last Post: 05-17-2009, 12:59 PM
  4. [1.1.2 OTB] noob questions
    By Dj-Nad in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-03-2008, 03:05 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:40 AM.
twitter, follow us!