Results 1 to 1 of 1
Discuss No video after the OSX install at the Installation - Hackint0sh.org; I followed one of the video on how to install OSX on PC everything went ...
  1. #1
    Newbie Array

    Join Date
    Jan 2012
    Location
    Vancouver, British Columbia, Canada
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No video after the OSX install

    I followed one of the video on how to install OSX on PC
    everything went well except after the boot i lost the monitor.
    There is no video signal
    following are the specs of machine i am using

    <noscript></noscript>

    http://img822.imageshack.us/img822/1535/checkec.jpg
    Last edited by Atif Khan; 01-23-2012 at 05:57 AM.



 

 

Similar Threads

  1. [Video] QE/CI/Rotation on AppleTV OSX Install
    By arodd in forum AppleTV 1
    Replies: 13
    Last Post: 07-07-2013, 04:03 PM
  2. Replies: 14
    Last Post: 10-11-2011, 11:42 AM
  3. Replies: 7
    Last Post: 08-10-2009, 10:11 PM
  4. Install issues with Sound and Video
    By WildOne in forum Installation
    Replies: 0
    Last Post: 04-25-2009, 02:58 AM
  5. [Video] Install a video without activating in iTunes
    By Mad101daN in forum iPod Touch 1G
    Replies: 4
    Last Post: 03-27-2008, 06:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:57 AM.
twitter, follow us!