I recently installed Hazard 10.6.6 (Clean Install)

Everything works except for my two USB ports don't work.


I've deleted the IOUSBFAMILY and IOMassStorage.kext. and reinstalled with kext helper.

Still not working. Also I have tried Multibeast.

System Info:
croprocessor 1.6 GHz Intel® Celeron® M Processor 420
Microprocessor Cache 1MB L2 Cache
Memory 512MB DDR2 System Memory (2 Dimm)
Memory Max 2048MB
Video Graphics Intel Graphics Media Accelerator 950
Video Memory up to 128MB (shared)
Hard Drive 80GB 5400RPM (SATA)
Multimedia Drive 24X DVD/CD-RW Combo Drive
Display 15.4�? WXGA High-Definition BrightView Widescreen (1280 x 800) Display
Fax/Modem High speed 56k modem
Network Card Integrated 10/100BASE-T Ethernet LAN (RJ-45 connector)
Wireless Connectivity 802.11b/g WLAN
Sound Altec Lansing
Keyboard 101-key compatible
Pointing Device Touch Pad with dedicated vertical and horizontal Scroll Up/Down pad
External Ports
2 Universal Serial Bus (USB) 2.0

Console Report:

6/17/11 1:53:17 PM com.apple.launchd[1] *** launchd[1] has started up. ***
6/17/11 1:53:28 PM com.apple.DumpPanic[37] 2011-06-17 13:53:28.309 DumpPanic[37:107] Error getting a reference to IODeviceTree:/options
6/17/11 1:53:29 PM com.apple.launchd[1] (com.apple.DumpPanic[37]) Exited with exit code: 1
6/17/11 1:53:34 PM com.apple.launchd[1] (com.apple.bsd.dirhelper) Throttling respawn: Will start in 3 seconds
6/17/11 1:53:35 PM com.apple.launchd[1] (com.apple.smb.sharepoints[24]) Exited with exit code: 71
6/17/11 1:53:38 PM com.apple.launchd[1] (com.apple.configureLocalKDC[40]) Exited with exit code: 2
6/17/11 1:53:52 PM com.apple.service_helper[103] launchctl: Error unloading: com.apple.backupd-auto
6/17/11 1:53:52 PM com.apple.service_helper[103] launchctl: Error unloading: com.apple.backupd-wake
6/17/11 1:53:52 PM com.apple.service_helper[103] launchctl: Error unloading: com.apple.backupd-attach
6/17/11 1:53:54 PM com.apple.fontd[82] FODBCheck: foRec->annexNumber != kInvalidAnnexNumber (0)
6/17/11 1:55:51 PM com.apple.coreservicesd[51] ThrottleProcessIO: throttling disk i/o
6/17/11 1:56:23 PM com.apple.coreservicesd[51] ThrottleProcessIO: throttling disk i/o
6/17/11 1:56:24 PM com.apple.UserEventAgent-LoginWindow[93] ALF error: cannot find useragent 1102
6/17/11 1:56:24 PM com.apple.UserEventAgent-LoginWindow[93] plugin.UserEventAgentFactory: called with typeID=FC86416D-6164-2070-726F-70735C216EC0
6/17/11 1:56:26 PM com.apple.UserEventAgent-LoginWindow[170] ALF error: cannot find useragent 1102
6/17/11 1:56:26 PM com.apple.UserEventAgent-LoginWindow[170] plugin.UserEventAgentFactory: called with typeID=FC86416D-6164-2070-726F-70735C216EC0
6/17/11 1:56:26 PM com.apple.launchd.peruser.501[155] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
6/17/11 1:56:27 PM migCacheCleanup[180] Flushing Cache Locations...
6/17/11 1:56:27 PM com.apple.loginwindow[167] 2011-06-17 13:56:27.453 migCacheCleanup[180:903] Flushing Cache Locations...
6/17/11 1:56:28 PM fontd[189] Database content version mismatch (stored(15) != expected(14))
6/17/11 1:56:28 PM fontd[189] Failed to open read-only database, regenerating DB
6/17/11 1:56:29 PM SoftwareUpdateCheck[187] Checking for updates
6/17/11 1:56:30 PM SoftwareUpdateCheck[187] This computer’s Internet connection appears to be offline.
6/17/11 1:56:30 PM com.apple.launchd.peruser.501[155] ([0x0-0xa00a].SoftwareUpdateCheck[187]) Exited with exit code: 102

Any help greatly appreciated.