Results 1 to 2 of 2
Discuss No sound, no internet, no graphics and kexts probably not loading (GTX 460) at the Installation - Hackint0sh.org; Alright so I finally got my Hackintosh booting and it booted into a kinda low ...
  1. #1
    Newbie Array

    Join Date
    Jul 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No sound, no internet, no graphics and kexts probably not loading (GTX 460)

    Alright so I finally got my Hackintosh booting and it booted into a kinda low graphic mode with low res. So what I did first was trying to get my internet working so I put the kext in the system/library/extension folder and rebooted. Nothing happened and so I just tried rebooting again and all of the sudden alot of kexts started loading so I had internet. So then I tried putting the NVEnabler.kext in the extension folder and reboot again and it didn't start. So then I decided to try booting with the graphicsenabled=true option and now this time it booted without a single kext. So I decided to reboot once more, this time with just my previous boot options (which were -v dbusratio=20 maxmem=4096) but the kexts still don't load at all so I have no internet.

    I've no clue what to do. Also there seems to be no audio and all I can find on audio drivers is "High Definiton Audio Driver" and I've no idea where to find the model etc.



  2. #2
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    You might need to delete the mkext cache, otherwise your kernel won't boot the added kext and use the kext cache instead.
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh

 

 

Similar Threads

  1. Kexts for graphics, possibly mouse?
    By thelilgrant in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-04-2011, 07:06 AM
  2. EP45-UD3R kexts needed (Sound and Video)
    By Dragooon in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 04-16-2010, 03:03 AM
  3. Loading all kexts from efi (or other) partition?
    By cult hero in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 03-08-2010, 10:08 PM
  4. Sound and Graphics kexts
    By sandeepb in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-02-2010, 03:09 AM
  5. How do I add Kexts to get my Sound Card working
    By mcmanta in forum Kernel / Kext (Driver) Support
    Replies: 8
    Last Post: 11-21-2009, 07:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:13 AM.
twitter, follow us!