Results 1 to 5 of 5
Discuss No sound after upgrade to 10.6.2 on Dell Mini 10v at the Installation - Hackint0sh.org; I successfully installed Snow Leopard 10.6 on Dell Mini 10v last December by following guide ...
  1. #1
    jds
    jds is offline
    Newbie Array

    Join Date
    Feb 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation No sound after upgrade to 10.6.2 on Dell Mini 10v

    I successfully installed Snow Leopard 10.6 on Dell Mini 10v last December by following guide on Quizmodo. Everything worked fine.

    Several weeks ago, without my knowledge, my son did the upgrade to 10.6.2 (though I'd asked him not to, he forgot or didn't understand).

    The Good News: computer/processor did not turn into a brick. Actually, almost everything works fine.

    The Bad News: There is no sound at all - from speakers or headphone jack.

    Does anyone have a fix? I haven't found anything yet.

    Thanks very much.



  2. #2
    Senior Professional Array Extraspeed's Avatar

    Join Date
    Jan 2010
    Posts
    254
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Arrow

    Quote Originally Posted by jds View Post
    I successfully installed Snow Leopard 10.6 on Dell Mini 10v last December by following guide on Quizmodo. Everything worked fine.

    Several weeks ago, without my knowledge, my son did the upgrade to 10.6.2 (though I'd asked him not to, he forgot or didn't understand).

    The Good News: computer/processor did not turn into a brick. Actually, almost everything works fine.

    The Bad News: There is no sound at all - from speakers or headphone jack.

    Does anyone have a fix? I haven't found anything yet.

    Thanks very much.
    You should try VoodooHDA.kext..it works almost on any Sound Card.

    voodoohda - Project Hosting on Google Code

    2 Things:

    1)- Remember to Backup your system Before Installing any new Kext!

    2- Use it on Your OWN RISK!

  3. #3
    jds
    jds is offline
    Newbie Array

    Join Date
    Feb 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Found very easy fix. Thanks.

    Thanks for the suggestion.

    As it happens, I found a straighforward, low risk fix on a forum in My Dell Mini. And it worked.

    Here is the message:

    "FYI-all you have to do to restore sound after a software update is go to finder, search for extras then update extras. Reinstalling is the windows way to do things. There's no need with Unix based OS's. "

    In case someone out there has similar problem, this worked fine.

    jds

  4. #4
    Newbie Array

    Join Date
    Feb 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jds View Post
    Thanks for the suggestion.

    As it happens, I found a straighforward, low risk fix on a forum in My Dell Mini. And it worked.

    Here is the message:

    "FYI-all you have to do to restore sound after a software update is go to finder, search for extras then update extras. Reinstalling is the windows way to do things. There's no need with Unix based OS's. "

    In case someone out there has similar problem, this worked fine.

    jds
    I have exactly the same problem after upgrading to 10.6.2. Now call me Mr Stupid, but I have no idea where to find this 'extras' folder - can anyone help out a fool here?
    Thanks

  5. #5
    jds
    jds is offline
    Newbie Array

    Join Date
    Feb 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Sound After Update

    Hi.

    I'm not an Apple person, so I had trouble with this too. My son, who is, did the actual fix. He said he went to the search bar - a magnifying glass in the upper right of the screen (or you can get it by hitting AppleKey-Space) - and typed in 'extras'.

    Hope that works!

    jds


 

 

Similar Threads

  1. About to upgrade hard drive on dell mini 10
    By pmac5000 in forum Installation
    Replies: 0
    Last Post: 05-20-2011, 09:47 PM
  2. How can I upgrade my dell mini 9 to Snow Leopard (10.6.3)?
    By Nightnaiad in forum Using Snow Leopard
    Replies: 0
    Last Post: 07-25-2010, 04:12 PM
  3. No sound on my Dell mini 10v
    By naspy in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 02-19-2010, 11:11 PM
  4. [Solved] Dell Mini 9 - No Sound
    By silaspalmer in forum Archiv (Leopard)
    Replies: 5
    Last Post: 11-21-2008, 02:06 PM
  5. [Solved] Dell Mini 9 - No Sound
    By silaspalmer in forum Installation
    Replies: 5
    Last Post: 11-21-2008, 02:06 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:07 PM.
twitter, follow us!