Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss No hard drive in Disk Utility at the Installation - Hackint0sh.org; Good morning i am trying to install iDenebv1.3 10.5.5 everything works normal at the beginning ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No hard drive in Disk Utility

    Good morning i am trying to install iDenebv1.3 10.5.5 everything works normal at the beginning but when i have to use Disk Utility in order to format my hard drive the disk Utility cannot find any of my hard drives.I tried to use an external one but the problem was the same although in the system profile my hard drive was visible,but not in the Disk Utility.Can you help me.
    My Lap Top
    Fujitsu Siemens
    Processor intel 2,13
    2GB ram
    Mother Board50EA0 intel Chipset model 82915PM/GM/GMS, 82910GML Host Bridge
    Hard Drive:FUJITSU MHV2100BH SCSI SATA
    My Boot priority is:
    1.Hard drive
    2.CD/DVD
    3.Removal HD

    Thank you in advance



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi there,
    In your BIOS, is there an option for SATA to AHCI?
    Have you try it?

    Regards,

  3. #3
    Newbie Array

    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi there,
    In your BIOS, is there an option for SATA to AHCI?
    Have you try it?

    Regards,
    NO SATA to AHCI option in my BIOS trying to activate it using some programs i hope it will work otherwise i will let you know if you have something else, concerning my problem, in your mind.Thank you very much.

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,

    So what options do you have under SATA?

    Cheers,

  5. #5
    Newbie Array

    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi,

    So what options do you have under SATA?

    Cheers,
    No options under SATA no options in BIOS concerning Hard Drive

    Regards


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by mpampispal View Post
    No options under SATA no options in BIOS concerning Hard Drive

    Regards
    Hi,
    Your laptop came with a SATA hard drive and IDE DVD, correct?
    In BIOS, is there anything like ATA/IDE Native/AHCI, SATA mode, hard drive S.M.A.R.T enable?
    What is your Laptop model?

    Cheers,

  7. #7
    Newbie Array

    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi,
    Your laptop came with a SATA hard drive and IDE DVD, correct?
    In BIOS, is there anything like ATA/IDE Native/AHCI, SATA mode, hard drive S.M.A.R.T enable?
    What is your Laptop model?

    Cheers,
    Good morning there is nothing like this in BIOS.The only thing that is similar to this is"Primary IDE Master :ATAPI CDROM" but i cannot change this and nothing else the model of my laptop is Fujitsu Siemens Amilo M 1437.Thank you.

    Regards

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Alright,
    One thing you could try to check is at the installer screen, there is a hardware info tab under utility. You could look and see if OSX recognizes your motherboard chipsets, SATA driver correctly.

    Cheers,

  9. #9
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    I did some search for you and it looks like the FS 1437 does indeed having problem with its SATA controller, not just with all the windows versions but also Unbutu and Suse Linux.

    The motherboard chipsets is Intel centrino 915 but with VIA SATA (and USB?) controller instead of the regular ICHx. (for SATA and USB)

    My speculation is that OSX can not load your SATA controller correctly hence no SATA/USB drive.

    Here is the reference link from Fujitsu Technical:
    Fujitsu Technology Solutions - Forum • View topic - Amilo M1437 - HDD support problems

    So maybe you can do some search to see if there is solution, or try a newer release, Ideneb 1.6 10.5.8, to see if it can identify that SATA controller better.

    Good luck,
    Regards,

  10. #10
    Newbie Array

    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you very much for your replies you are very helpful i hope it will work otherwise i will let you know.

    Regards


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Not finding a hard drive in disk utility
    By belovedfool in forum Installation
    Replies: 17
    Last Post: 01-31-2012, 03:48 AM
  2. Disk Utility dose NOT recognize my Hard Drives HELP!
    By danislegend in forum Installation
    Replies: 5
    Last Post: 05-22-2010, 11:29 AM
  3. Disk Utility can't detect my hard drive
    By blast11 in forum Installation
    Replies: 1
    Last Post: 03-04-2009, 05:06 PM
  4. MacNN: First Look: Drive Genius 2.1, disk utility
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-25-2008, 10:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:59 AM.
twitter, follow us!