Results 1 to 2 of 2
Discuss Need help getting ALC662 audio running on MSI A6000-029us laptop at the Installation - Hackint0sh.org; Hey guys, trying to get my laptop setup with snow leopard. In the past, I ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Need help getting ALC662 audio running on MSI A6000-029us laptop

    Hey guys, trying to get my laptop setup with snow leopard.

    In the past, I was able to get leopard running on a different laptop, and it was probably the most I've ever learned about operating systems and disk layouts.

    Now I'm tryng to get snow leopard running a new laptop, MSI A6000-029us. I believe it's the same as a MSI CR600.

    So far I got the nvidia 8200m working along with the ps2 keyboard and trackpad, which wasn't too hard. I just can't get my sound working after hours and hours of trying different kexts.

    Anyway, after getting my pci id's, I've learned that I have realtek ACL662 audio chip. The closest I've gotten to it working is having terrible garbled, scratchy, skipping audio, along with the builtin mic input so loud it causes feedback.

    I was able to do this with voodoohda and prefpane (0.2.61 and other versions). I tried the midi setup trick by changing it to 16biy, 48khz, but it didn't help... Or maybe it did for a minute, bu I couldn't ever get it clear again.

    I've tried going as far as getting a Linux codec dump and using applehda patcher, and some other alc662 kexts I've found all over the Internet.

    Anyway... I've exhausted all my options that I know of, I've tried going on hackint0sh irc, but we couldn't get it going.

    I hope someoneout there has some advice for me, I'm about to pull my hair out! Lol...

    Thanks!



  2. #2
    Newbie Array

    Join Date
    Jun 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem on a MSI CR 500. (ACL662 too.)
    I used the instructions here: Asus K50IN - Page 10 - InfiniteMac OSx86 Community
    I have no audio on speakers but I have good sound on headphones output and mic is working. I was following the exact procedure and not seeing any conflicts because of the assus kext. Not a clue why speakers don't work.

    Hope it helps

 

 

Similar Threads

  1. Realtek ALC662 audio problem
    By Khoneini in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 06-29-2010, 04:38 AM
  2. Need help getting ALC662 audio running on MSI A6000-029us laptop
    By mattress in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 05-14-2010, 12:21 AM
  3. Which laptop would you recommend for running leopard
    By Meikrekel in forum Distributions
    Replies: 1
    Last Post: 03-30-2009, 04:36 PM
  4. Audio on an AppleTV running OS X
    By ktheurer in forum AppleTV 1
    Replies: 0
    Last Post: 07-28-2007, 09:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:14 AM.
twitter, follow us!