Results 1 to 4 of 4
Discuss MSi Wind U100 OS X Installation Tutorial, please. at the Installation - Hackint0sh.org; Could someone give or make a tutorial on how to install iATKOS v7 on MSi ...
  1. #1
    Newbie Array

    Join Date
    Oct 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation MSi Wind U100 OS X Installation Tutorial, please.

    Could someone give or make a tutorial on how to install iATKOS v7 on MSi Wind U100 (10")?
    Here's the specs:

    Intel Atom N270
    1.6 GHz
    1GB RAM
    160GB (Don't know if SSD or HDD)
    802.11BGN
    Wi-Fi
    XP Home SP3



  2. #2
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I would like to have a tutorial on these specs aswell, apart from the fact that I will upgrade the RAM to 2GB.

    Thanks!

  3. #3
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by shinybib View Post
    Could someone give or make a tutorial on how to install iATKOS v7 on MSi Wind U100 (10")?
    Here's the specs:

    Intel Atom N270
    1.6 GHz
    1GB RAM
    160GB (Don't know if SSD or HDD)
    802.11BGN
    Wi-Fi
    XP Home SP3
    i will make in a few days step by step.

    best
    natan

  4. #4
    Newbie Array

    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have a look HERE that is what I used, I installed Leopard without any hassles.

    So sorry to jack the thread, but if you get yours installed, you should know this as well, how do I get the wireless(Atheros), audio and mic working?

    *EDIT*

    Whoops, sorry, this is for Leopard, not Snow leopard, guess I'm in the same boat as you guys now, TUTORIAL PLEASE! haha
    Last edited by KiELiE; 12-11-2009 at 07:07 AM.

 

 

Similar Threads

  1. Last Hackint0sh for Wind U100 Please
    By theos1 in forum Installation
    Replies: 0
    Last Post: 07-13-2011, 12:34 PM
  2. I can't get internet to work on my MSI wind U100
    By anand00x in forum Installation
    Replies: 0
    Last Post: 07-04-2010, 10:15 PM
  3. Installing msiwindosx86.iso onto a MSI Wind U100 Need Help!
    By boardshort.mafia in forum Installation
    Replies: 0
    Last Post: 10-14-2009, 05:05 AM
  4. MSI Wind U100-404PL Configuration
    By drwmrm in forum Hardware
    Replies: 1
    Last Post: 10-12-2009, 03:08 PM
  5. MSI Wind - will ANY U100 model work?
    By amnesiacv2 in forum Hardware
    Replies: 1
    Last Post: 09-07-2009, 03:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:17 AM.
twitter, follow us!