Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss Magical Software to install Snow Leopard at the Installation - Hackint0sh.org; Has anyone heard of this yet? Does it work? Article on gizmodo today: Psystar's $50 ...
  1. #1
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Magical Software to install Snow Leopard

    Has anyone heard of this yet? Does it work?
    Article on gizmodo today:
    Psystar's $50 Software Lets You Put Snow Leopard on a Non-Hacked PC - Rebel efi - Gizmodo

    It's 50 bucks and there's a free demo. It claims you burn it to a cd and boot from the cd and then insert a genuine snow leopard disk and it just works. I've been struggling with iAtkos (kernel panics and such) and atkos v7 and ideneb won't even run from the cd, so this seems like a viable option for me. I'll try out the demo and post back later today.



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Go for it and post here ASAP

  3. #3
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well, apparently it needs a GUID partition table, not a ms-dos one, so my partitioned 750 g drive with vista on the other partition isn't gonna fly. From what i understand, writing a new partition table erases the entire drive, so I'll have to dig up another internal drive and try installing it on that. the installer seemed to be working up until that point, although when it asks for the snow leopard disk, the drive opened when i pressed the button then immediately closed so it was like a game of how fast can you remove and cd/insert a cd without having the drive close on your fingers/disc, i got it though haha.

  4. #4
    Newbie Array

    Join Date
    Oct 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bzotter View Post
    although when it asks for the snow leopard disk, the drive opened when i pressed the button then immediately closed so it was like a game of how fast can you remove and cd/insert a cd without having the drive close on your fingers/disc, i got it though haha.
    It opens the disc tray by itself, you pressing the button again is what is making it close soon after


    I still can't get this to work, I can get into the load screen for installing Snow Leopard but then it just sits there with the loading symbol forever.

  5. #5
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Matsi View Post
    It opens the disc tray by itself, you pressing the button again is what is making it close soon after


    I still can't get this to work, I can get into the load screen for installing Snow Leopard but then it just sits there with the loading symbol forever.
    No, trust me I definitely waited to see if it would open on its own and it never did. Tried it multiple times actually and it would only open when I pressed the button and then would close immediately. not really important though...did you load yours in verbose mode? maybe see if it kicks out any errors?


  6. #6
    Newbie Array

    Join Date
    Oct 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bzotter View Post
    No, trust me I definitely waited to see if it would open on its own and it never did. Tried it multiple times actually and it would only open when I pressed the button and then would close immediately. not really important though...did you load yours in verbose mode? maybe see if it kicks out any errors?
    I've tried all 4 modes and it does the same thing.
    It ends up like this and just sits there.... at least for the 30 minutes I let it, pretty sure it wasn't going to get any further. It has that little no sign that pops up after it spins for like 15 seconds

  7. #7
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default same problem

    i had the exact same problem HELP PLEASE!!!

  8. #8
    Newbie Array

    Join Date
    May 2006
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ive tried it on my G45 ICH10R which i couldnt get working with any other loader and it boots into the installation which ive never been able to do before, it looks promising.

    The only issue i can see with this is, you pay the money and then Psystar gets taken out by Apple, what do you do then considering it uses Psystar servers for authentication.

  9. #9
    Newbie Array

    Join Date
    Oct 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ArcticFox View Post
    Ive tried it on my G45 ICH10R which i couldnt get working with any other loader and it boots into the installation which ive never been able to do before, it looks promising.

    The only issue i can see with this is, you pay the money and then Psystar gets taken out by Apple, what do you do then considering it uses Psystar servers for authentication.
    get refunded

  10. #10
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default does not worrk on my nw9440

    I can change the disks alright (manually, Rebel EFI does not eject), it starts loading from the Snow Leopard disk, but than hangs right after "SMBios fixes applied succesfully". The message is "A kext releasing a(n) OSArray has corrupted the registry". this is obviously in verbose mode. Safe mode does not help.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 175
    Last Post: 09-04-2012, 03:37 PM
  2. Snow Leopard install AMD: Nawcom Mod CD or Leopard install?
    By ozziesironmanoffroad in forum Installation
    Replies: 0
    Last Post: 12-13-2010, 09:15 PM
  3. Replies: 1
    Last Post: 08-16-2010, 08:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:46 PM.
twitter, follow us!