Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Mac osx into a asus 1201 ha it's possible???? at the Installation - Hackint0sh.org; Hi everybody i'm here for ask us if the asus 1201 ha support the hack ...
  1. #1
    Newbie Array

    Join Date
    Apr 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mac osx into a asus 1201 ha it's possible????

    Hi everybody i'm here for ask us if the asus 1201 ha support the hack macosx
    Thank you for you support



  2. #2
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello,

    I'm having trouble installing Osx on a 1201HA, it mostly seems to come from my HDD not being recognised (no ahci option in the bios)

    i tried with an usb stick and dvd...same result: stuck at the apple logo


    I really would appreciate any help with this, i can't find any info but old posts/tuto about leopard on eeepc, but none concerning the 1201ha yet.

    Hope you guys can help, even with a "forget it, it won't work on this machine"

  3. #3
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Boot with -x -v to see possible error message.
    It would be better if you could post your full specs, relevant to OSX installation, particularly your chipsets, hdd/dvd type/

  4. #4
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi and thank you for your quick answer,

    With ideneb V1.4 booting from DVD (external samsung drive)

    In verbose mode, it hangs after :

    localhost diskarbitrationd[44] : CoreRaidServer [43]:1755 not responding

    localhost diskarbitrationd[44] : unbale to mount /dev/diskOs1 (status code 0x00000047)

    localhost diskarbitrationd[44] : unbale to mount /dev/diskOs2 (status code 0x00000047)



    From an 8g usb drive with chameleon and SnowLeopard, i managed to boot but under diskutility My Hdd was'nt present in the list, only the usb drive was there.




    As for my specs :

    HHD: ST9250315AS Ata Device 250Go (seems to be Seagate Momentus 5400.6)


    Processor

    Name Intel Atom Z520
    Codename Silverthorne
    Specification Intel(R) Atom(TM) CPU Z520 @ 1.33GHz
    Package (platform ID) Socket 441 FCBGA8 (0x0)
    CPUID 6.C.2
    Extended CPUID 6.1C
    Core Stepping C0
    Technology 45 nm
    Core Speed 881.4 MHz
    Multiplier x FSB 6.0 x 146.9 MHz
    Rated Bus speed 587.6 MHz
    Stock frequency 1333 MHz
    Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, VT-x


    Chipset
    -------------------------------------------------------------------------

    Northbridge Intel US15W rev. 07
    Southbridge Intel SCH LPC Bridge rev. 07
    Memory Type
    Memory Size 2048 MBytes
    CAS# latency (CL) 4.0
    RAS# to CAS# delay (tRCD) 5
    RAS# Precharge (tRP) 5

    DMI
    -------------------------------------------------------------------------

    DMI BIOS
    vendor American Megatrends Inc.
    version 0302
    date 02/05/2010

  5. #5
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Ok, something real quick. I got to run.
    It's atom CPU and still don't have the south bridge chipsets number to figure out your SATA/PATA controller which is why OSX didn't not see your hdd.
    Is the hdd IDE? or SATA?

    I can find these information as well but it will take some time.


  6. #6
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the hdd is Sata and no option to activate ahci from bios.

  7. #7
    Newbie Array

    Join Date
    Jun 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Snow Leopard and Intel Atom Z520

    I'm afraid you're trying to put a square block into a circular hole, and I'm not even referring to Mac on PC. the Intel Atom Z520 (found in the Asus 1201HA) is a 32-bit ONLY processor. You won't be able to use Snow Leopard since that's an exclusively 64-bit OS. You may be able to put plain ol' "Leopard" on the computer though. That had a 32-bit version.

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by scampcat View Post
    I'm afraid you're trying to put a square block into a circular hole, and I'm not even referring to Mac on PC. the Intel Atom Z520 (found in the Asus 1201HA) is a 32-bit ONLY processor. You won't be able to use Snow Leopard since that's an exclusively 64-bit OS. You may be able to put plain ol' "Leopard" on the computer though. That had a 32-bit version.
    Hi,
    Thank you for you opinion.
    But I'm afraid something is not quite true. SL can be running in either 32 or 64 bit mode, and is not "exclusively 64-bit OS", as many AMD systems are running in x86 for stability.
    The Asus 1201HA came with different chipsets and SATA controller as compared to other Atom netbooks, and that's why there're some problems with the installation for this particular model.

    Cheers

  9. #9
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, thanks for your answers guys,

    I finally managed to do it following this tuto :

    OSX86 freaky Notes

    i also made a dual boot with Win7

    I still have some tweaking to do,as the gma and the wifi are not working yet.

  10. #10
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    I'm glad to hear you got it worked out. Job well done
    Have you checked out netkas.org to see if there is video kext for your system?
    Thank you for coming back posting your successful story.

    Cheers
    Last edited by ratvn; 06-11-2010 at 09:56 AM.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Need help with asus g53
    By bigmahlman in forum Installation
    Replies: 0
    Last Post: 05-19-2011, 03:34 AM
  2. OSX for ASUS
    By jackjian in forum Installation
    Replies: 0
    Last Post: 09-01-2010, 06:56 PM
  3. Asus G60
    By fodelement in forum Installation
    Replies: 2
    Last Post: 03-12-2010, 02:09 AM
  4. Mac OSX 10.5.6 on Asus P6T
    By awol in forum Installation
    Replies: 0
    Last Post: 07-27-2009, 05:30 PM
  5. Asus EEE PC
    By boobyman in forum Archiv (Leopard)
    Replies: 4
    Last Post: 02-06-2008, 07:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:32 PM.
twitter, follow us!