Results 1 to 2 of 2
Discuss Mac OS 10.6.6 on Sony Vaio VPCF1 at the Installation - Hackint0sh.org; In an effort to make this last week worthwhile, I'd like to share my hackintosh ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mac OS 10.6.6 on Sony Vaio VPCF1

    In an effort to make this last week worthwhile, I'd like to share my hackintosh experience:

    The machine: Sony Vaio VPCF1 laptop i7 quad core, 6mb ddr3, 600 GB Sata internal, Blu-ray combo drive.

    After trying several different distros (including ideneb v1.3, v1.6 SnowOSX, leo4all, iatkos s3 v2, iBoot with Hazard 10.6.1 - ALL failed)

    The Success - Grab a copy of Hazard 10.6.6i from your site of choice, it includes the needed CD bootloader Chameleon to load straight from CD.

    Make sure to partition your drive in windows 7 as NTFS, then erase the drive from Disk Utility (10.6 disk) and format mac journal extended.

    Install - From this point I still don't have wi-fi, ethernet, usb .... Any help there would be great! But my point is if you run the installer without install options checked the OS will still load.

    It is critical that you use the PCIroot=1 CPUS=4 Busratio=20 to load to the CD

    Once you have all of that loaded you can still use a dual boot environment, which is supported by EasyBCD (needs to be configured in Windows 7) and will boot without boot flags.

    Hope this helps!



  2. #2
    Newbie Array

    Join Date
    Jan 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    I have vaio vpcf113fm and I already installed the Hazard 10.6.6i and as you mentioned graphics (NVIDIA GeForce GT 430) and Ethernet (Marvell Yukon 88E8057 PCI-E Gigabit Ethernet) do not working.

    I am just wondering whether you find any solution by now or not?

    Thank you for consideration.

 

 

Similar Threads

  1. mac os x86 on sony vaio
    By phoenicia in forum Hardware
    Replies: 4
    Last Post: 06-23-2010, 01:08 PM
  2. Sony Vaio
    By NunoFlora in forum Hardware
    Replies: 0
    Last Post: 03-27-2010, 08:25 PM
  3. Sony Vaio Z
    By davehopes in forum Distributions
    Replies: 0
    Last Post: 04-27-2009, 10:54 PM
  4. Sony Vaio AR 31M
    By wolfruaz in forum Installation
    Replies: 3
    Last Post: 01-15-2009, 11:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:05 AM.
twitter, follow us!