Results 1 to 1 of 1
Discuss lock installation missing 3 minutes :S at the Installation - Hackint0sh.org; Hi :] i was using this config: P4 3.0GHz + 2GB DDR2 + Asus P5ND2 ...
  1. #1
    Newbie Array

    Join Date
    Jul 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default lock installation missing 3 minutes :S

    Hi :]
    i was using this config:

    P4 3.0GHz + 2GB DDR2 + Asus P5ND2 + GS 7200GS + Snow Leopard 10.6.1 / 10.6.2 SSE2/SSE3

    When the facility is nearing its end, everything hangs and this error


    http://h.imagehost.org/view/0243/DSC09666


    http://h.imagehost.org/view/0674/DSC09665

    my hardware is not compatible, or should I install something before?
    Last edited by Alberti; 07-10-2010 at 10:56 PM.



 

 

Similar Threads

  1. iDeneb stuck at 8 Minutes left in installation! Help!
    By Travish997 in forum Installation
    Replies: 0
    Last Post: 05-18-2009, 10:43 PM
  2. Replies: 1
    Last Post: 05-08-2009, 01:05 AM
  3. Replies: 7
    Last Post: 04-05-2008, 11:12 AM
  4. [1.1.1] Lock screen missing "DAY" below Time
    By calciumlithium in forum General
    Replies: 0
    Last Post: 01-11-2008, 10:28 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:04 AM.
twitter, follow us!