Results 1 to 2 of 2
Discuss Loading problems at the Installation - Hackint0sh.org; i have installed SL 10.6.2 hazard distro but when i reboot with the dvd it ...
  1. #1
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Loading problems

    i have installed SL 10.6.2 hazard distro but when i reboot with the dvd it simpliy just load with darwin then restarts can anyone help me please

    one more thing i had leopard installed before did i need to erase my my leo partition then install Sl or just install sL on the partition on leopard



  2. #2
    Senior Professional Array swordsman's Avatar

    Join Date
    Apr 2010
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    boot hazard with -x32 cpus=1
    you can try fresh install with your leopard dsdt, and patched kexts

 

 

Similar Threads

  1. idroid not loading
    By Apachai in forum iPhone Linux (iDroid)
    Replies: 1
    Last Post: 12-15-2010, 09:02 PM
  2. Not loading ..
    By Senses88 in forum Distributions
    Replies: 1
    Last Post: 07-22-2009, 01:02 AM
  3. [Leo4allV-3] setup loading problems... (photo inside)
    By bad-sector in forum Archiv (Leopard)
    Replies: 8
    Last Post: 05-12-2008, 01:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:34 AM.
twitter, follow us!