Results 1 to 2 of 2
Discuss A little help getting OSX to boot. at the Installation - Hackint0sh.org; Hi all I'm a noob when it comes to Hackintosh but I decided to give ...
  1. #1
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default A little help getting OSX to boot.

    Hi all I'm a noob when it comes to Hackintosh but I decided to give it a shot on my pc I got Idenebv1.3 10.5.5 to install on my hdd but everytime I try to boot it hangs on "using 10485 buffer headers and 4065 cluster IO buffer headers" If anyone could help i would really appreciate it ive installed this like 80 times and its still not working.

    My Specs are:

    Motherboard is a MS-7380
    2.50 gigahertz Intel Pentium Dual-Core
    2gb of RAM
    NVIDIA GeForce 9400 GT



  2. #2
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default atlanta lawyer


 

 

Similar Threads

  1. Replies: 3
    Last Post: 02-16-2012, 08:33 AM
  2. Replies: 1
    Last Post: 12-09-2011, 11:59 AM
  3. Replies: 0
    Last Post: 05-08-2010, 02:49 PM
  4. Replies: 0
    Last Post: 05-02-2009, 05:07 PM
  5. Replies: 0
    Last Post: 05-14-2008, 09:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:18 PM.
twitter, follow us!