Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
Discuss Kernel Panic while Booting, "dev" output at the Installation - Hackint0sh.org; Originally Posted by bootzer0 make sure your bios setting that ACPI support is enabled. i ...
  1. #11
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bootzer0 View Post
    make sure your bios setting that ACPI support is enabled.
    i can't even deactivate it with my BIOS,
    but even with 20 minutes waiting time, nothing else happens but the turning wheel
    b. it's in the root of your osx volume if you have chameleon 2 bootloader. you can move that Null...to that extra/extenions too
    my problem is: how can i install chameleon? the installer package will only install to the root of my vm, and i can't access the boot sector of my harddrive from my vm, also i don't know how to use that boot sector with rawwrite/dd on win/unix, so i installed the boot loader on a usb stick, which has no extra/extensions...

    should i just make a extra/extensions on both and hope one of these to be recognized?
    /edit: tried that, not getting better.

    so my main problem is now: how do i get chameleon on my mac osx drive using unix or windows?

    edit: everytime after changing kexts, try to update kext cahce. or delete extensions.mkext and boot with -f.
    i'll do that.

    c. dsdt patcher is an app to create a dsdt.aml which is contains info about your hardware retrived from bios, rearranged to meet with the way osx kernel read that info, so it boot faster and less patched kext.
    VM dont use real bios, i guess, that is why it's error (sorry if my bad 'bout this)
    thanks for the explanation, i'll address that once i get a desktop...
    Last edited by nixnick; 05-03-2010 at 04:26 PM.


  2. #12
    Professional Array

    Join Date
    Apr 2010
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    you keep saying vm.. .you ARE installing in VM...*amn ,sorry just realize it.
    Alright, to put chameleon in it, just download a chameleon2 bin tar package, the latest version is good, take the boot file(inside i386 folder) and put it on the root of your vm, create a new folder name Extra in your vm root and another new folder name Extensions in that Extra folder.
    If you open chameleon package ,there is a folder named Optional Extras that have Disabler kext in it, you can use it and put in your vm Extra\Extensions

    btw, dont vm have that acpi emulating feature, like virtual box?
    either way,the is the winner..

  3. #13
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK, i think i expressed my self unclearly.
    I have a VM running OS 10.5, fine.
    I want to install 10.6 on my Computer which I do through the VM (I can access single partitions through my VM, but no MBR's).
    I managed to run the installer to install it on my local harddrive, but i can't access my MBR from within the VM, so i installed Chameleon onto a USB drive (which I can access fully).
    What I have done now:
    -I installed several drivers I need (from http://www.hackint0sh.org/f217/84309.htm this guide)
    -installed several more drivers like graphics etc.
    -made a Folder /Extra/Extensions on the 10.6 local harddrive
    -copied Disabler.kext and NullCPUPowerManagement.kext from electro's archive to that folder

    => got me to the same error i am reporting (stuck on boot screen)

    now I copied Disabler.kext (for 10.6) and NullCPUPowerManagement.kext to that Extra/Extensions and test what happens.

    one more question: how can I verify, that Chameleon discovers and uses /Extra/Estensions ?

  4. #14
    Professional Array

    Join Date
    Apr 2010
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by nixnick View Post

    one more question: how can I verify, that Chameleon discovers and uses /Extra/Estensions ?
    boot with -f -v and watch carefully the scrolling text, when it says loading kexts...
    either way,the is the winner..

  5. #15
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so i now copied disabler.kext and NullCPUPowerManagement.kext into /E/E/ of my local Mac partition, i saw both loading using -f (made photo to verify ;D)
    but it still stops spitting our new message lines and nothing else happens...


  6. #16
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    somebody got an idea?
    *push*

  7. #17
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i'm really stuck here, as i can't figure why he won't boot any further...
    what am i doing wrong?
    *bump*

  8. #18
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by nixnick View Post
    i'm really stuck here, as i can't figure why he won't boot any further...
    what am i doing wrong?
    *bump*
    Hi there,
    Have no idea where you're at, so let me ask a few questions to see if I understand it correctly.
    You've followed the mentioned guide and installed/copied OSX image to a physical partition on your hard drive, using VM setup, and now upon reboot of the real partition, SL is stuck/hang there?

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Toshiba Satellite L505 Booting CD Kernel Panic
    By 32724belnacreator in forum Installation
    Replies: 0
    Last Post: 09-26-2010, 10:17 PM
  2. Problems with iDeneb "Input Output error"
    By M4xM4g0r5ch in forum Installation
    Replies: 0
    Last Post: 09-05-2010, 02:58 PM
  3. Boot sequence stucks at "Kernel is LP64"
    By azzo1 in forum Installation
    Replies: 8
    Last Post: 04-21-2010, 10:55 AM
  4. Replies: 1
    Last Post: 01-01-2010, 01:01 PM
  5. "Unsupported CPU" panic after installing iDeneb
    By weiran in forum Archiv (Leopard)
    Replies: 11
    Last Post: 11-21-2008, 11:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:04 AM.
twitter, follow us!