Results 1 to 1 of 1
Discuss K. panic or restart on P55A-UD3R with i7-860 at the Installation - Hackint0sh.org; Problem Solved! I used Qoopz kernel for boot until installing 10.6.2 Update have some serious ...
  1. #1
    Professional Array

    Join Date
    Aug 2009
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Talking K. panic or restart on P55A-UD3R with i7-860

    Problem Solved!
    I used Qoopz kernel for boot until installing 10.6.2 Update

    have some serious troubles.

    getting this panic screen on install startup:
    Code:
    Kernel loadable modules in backtrace (with dependencies):
             com.apple.driver.AppleAHCIPort(1.1.0)@0xc06000->0xc0efff
                dependency: com.apple.iokit.IOPCIFamily(2.4)@0x648000
                dependency: com.apple.iokit.IOAHCIFamily(1.0.4)@0xc00000
    this panic getting with iDeneb 10.5.5 and Hazard 10.6.2

    I also tried original snow DVD ... Installl failed and on boot it restarts PC
    If I saw correctly it restarts after it wrote: Starting Darwin (or something like that).

    If I'm understanding correctly the panic report (and posts found trough google), it can't deal with my TVTuner installed in PCI slot.

    Removing TVtuner is not the solution so If anybody have any idea, please tell it.

    THX EtHAN
    P.S.: SRY 4 my EN
    P.S.2: Don't bother if there is no solution, I still have mine almost perfect NB200 with 10.5.8
    P.S.3: BTW - I cannot connet that drive to other Pc or Mac but I have access from Win7 with MacDrive 8.
    Last edited by EtHANBB; 01-23-2010 at 03:34 PM.



 

 

Similar Threads

  1. Hazard 10.6.2 Snow Leopard Kernel panic on shutdown or restart
    By Steffe21 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-15-2011, 03:39 PM
  2. Troubles on a GA-P55A-UD4P board.
    By kerunt in forum Installation
    Replies: 2
    Last Post: 03-15-2011, 06:13 PM
  3. problem of installation on my P55A UD4
    By cptcactus in forum Installation
    Replies: 0
    Last Post: 02-24-2010, 06:19 PM
  4. Audio - GA P55A-UD3R - Not Working
    By EtHANBB in forum Installation
    Replies: 0
    Last Post: 01-20-2010, 04:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:42 AM.
twitter, follow us!