Results 1 to 7 of 7
Discuss iPortable Snow x86 is out! at the Installation - Hackint0sh.org; iPortable Snow x86 10.6.2 (Intel SSE2/SSE3 or higher), iPortable Snow is out! THIS IS A ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up iPortable Snow x86 is out!

    iPortable Snow x86 10.6.2 (Intel SSE2/SSE3 or higher), iPortable Snow is out!

    THIS IS A ULTRA FAST 10 MINUTE MAC OSX SNOWLEOPARD INSTALL FOR INTEL PC'S...

    THIS IS A .DMG INSTALLATION SO YOU NEED A WORKING MAC OR A HACKINTOSH TO INSTALL!!!!

    SOON!: A WINDOWS PC INSTALLATION !!!


    iPortable Snow x86 optimized Mac OSX 10.6.2 Snowleopard CopyCatX MBR image for generic Intel PC (32/64bit)
    and (SSE2/SSE3) or higher.. Based on previous and never released iPortable 10.5.8 and

    Hazards patched Snowleopard 10.6.1-10.6.2 and Snowleopard Server 10.6.2 distro, Empire EFI and MyHack releases...

    Re-ripped, tweaked and optimized by ProtocolX to make it booting on a lot of Intel PC's

    Powered by Chameleon RC4 r684


    Read more:

    http://www.muzzle.nl/downloads/iPort...w%20ReadMe.pdf

    Click on the iPortable logo on the first page, you will get a location....
    Last edited by PROTOCOLX; 02-11-2010 at 02:05 AM.



  2. #2
    Professional Array

    Join Date
    Oct 2009
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    Quote Originally Posted by PROTOCOLX View Post
    iPortable Snow x86 10.6.2 (Intel SSE2/SSE3 or higher), iPortable Snow is out!

    THIS IS A ULTRA FAST 10 MINUTE MAC OSX SNOWLEOPARD INSTALL FOR INTEL PC'S...

    THIS IS A .DMG INSTALLATION SO YOU NEED A WORKING MAC OR A HACKINTOSH TO INSTALL!!!!

    SOON!: A WINDOWS PC INSTALLATION !!!


    iPortable Snow x86 optimized Mac OSX 10.6.2 Snowleopard CopyCatX MBR image for generic Intel PC (32/64bit)
    and (SSE2/SSE3) or higher.. Based on previous and never released iPortable 10.5.8 and

    Hazards patched Snowleopard 10.6.1-10.6.2 and Snowleopard Server 10.6.2 distro, Empire EFI and MyHack releases...

    Re-ripped, tweaked and optimized by ProtocolX to make it booting on a lot of Intel PC's

    Powered by Chameleon RC4 r684


    Read more:

    http://www.muzzle.nl/downloads/iPort...w%20ReadMe.pdf

    Click on the iPortable logo on the first page, you will get a location....
    Wheres the new version for Windows machine installation?

  3. Thanks aleoje thanked for this post.
  4. #3
    Newbie Array

    Join Date
    Apr 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default video not working

    I can not get the video working on this release
    I completed the steps in the readme, i have tried using the instructions in the notes under your removed kexts, and have also tried installing the kexts reported working for my graphics card with other versions. But the resolution is stuck at 1024x768 and when i load all the kexts like it says in your instructions it will no longer boot and gets stuck on a gray screen.

    I have a Asus X83VB-X1 with a 9300m gs graphics card with 512mb
    Other users got full video functionality using the nvdarwin 512 or 1gb and I have tried both with no success.

    Please any help would be great!

  5. #4
    Professional Array

    Join Date
    Feb 2010
    Location
    Texas, U.S.A.
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by okiedokieiguess View Post
    I can not get the video working on this release
    I completed the steps in the readme, i have tried using the instructions in the notes under your removed kexts, and have also tried installing the kexts reported working for my graphics card with other versions. But the resolution is stuck at 1024x768 and when i load all the kexts like it says in your instructions it will no longer boot and gets stuck on a gray screen.

    I have a Asus X83VB-X1 with a 9300m gs graphics card with 512mb
    Other users got full video functionality using the nvdarwin 512 or 1gb and I have tried both with no success.

    Please any help would be great!
    This happened to me. I am not using iPortable Snow, but all I had to do was switch which DVI port I had my monitor plugged into.

  6. #5
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Red face Username and Password

    Can anyone help me to figure out what username and password I need to use to login to my system. I had to use the Setup bypass commands listed in the documentation because my screen would crash at the registration screen. When I applied the /sbin/fsck -fy <enter>
    /sbin/mount -uw / <enter>;
    touch /private/var/db/.AppleSetupDone <enter>
    commands I was able to bypass the registration page like the documentation said. I was then presented with a login screen. Since I had yet to create a username and password I hit enter believing that I would now be taken to my desktop and then I would be able to setup my username and password. Instead the login screen refused to budge. So my question is what username and password do I need to put in to get to my desktop since it appears that there has been a generic one already setup which I don't have the username and password for?

    Thanks to anyone who can help to resolve this problem.


  7. #6
    Newbie Array

    Join Date
    Feb 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up how to make a user in osx in terminal.app

    Quote Originally Posted by sheni7 View Post
    Can anyone help me to figure out what username and password I need to use to login to my system. I had to use the Setup bypass commands listed in the documentation because my screen would crash at the registration screen. When I applied the /sbin/fsck -fy <enter>
    /sbin/mount -uw / <enter>;
    touch /private/var/db/.AppleSetupDone <enter>
    commands I was able to bypass the registration page like the documentation said. I was then presented with a login screen. Since I had yet to create a username and password I hit enter believing that I would now be taken to my desktop and then I would be able to setup my username and password. Instead the login screen refused to budge. So my question is what username and password do I need to put in to get to my desktop since it appears that there has been a generic one already setup which I don't have the username and password for?

    Thanks to anyone who can help to resolve this problem.
    try to create a user in command line

    like this:

    Adding a user is something easily accomplished using the built in GUI tools that ship with OS X, however any power user can appreciate the possible efficiency gained from using the command line. So in the spirit of efficiency here are the steps necessary to add a user to your Mac OS X system all with our good friend, Terminal.app.

    These commands need to be run as either the root user or with the ďsudoĒ command. For more information on the sudo command see the sudo man page.

    Create a new entry in the local (/) domain under the category /users.
    dscl / -create /Users/toddharris

    Create and set the shell property to bash.
    dscl / -create /Users/toddharris UserShell /bin/bash

    Create and set the userís full name.
    dscl / -create /Users/toddharris RealName "Dr. Todd Harris"

    Create and set the userís ID.
    dscl / -create /Users/toddharris UniqueID 503

    Create and set the userís group ID property.
    dscl / -create /Users/toddharris PrimaryGroupID 1000

    Create and set the user home directory.
    dscl / -create /Users/toddharris NFSHomeDirectory /Local/Users/toddharris

    Set the password.
    dscl / -passwd /Users/toddharris PASSWORD

    or

    passwd toddharris

    If you would like Dr. Harris to be able to perform administrative functions:
    dscl / -append /Groups/admin GroupMembership toddharris


    <<<<< - <<<<<< see in

  8. #7
    Newbie Array

    Join Date
    Dec 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Dell Inspiron 6000

    Hi PROTOCOLX,

    http://dl.dropbox.com/u/5247489/2010..._Singapore.jpg

    my error is as above. followed all your recovery steps but to no available. all boot flags have been tried as well..

    my laptop specs is as follows:

    dennis-inspiron-6000

    would appreciate your kind response..
    thank you

 

 

LinkBacks (?)


Similar Threads

  1. IPortable Snow and HP DV3
    By Frantzu in forum Installation
    Replies: 0
    Last Post: 06-30-2011, 09:10 AM
  2. iPortable Snow osx86 on XPS 420
    By halflife666 in forum Installation
    Replies: 1
    Last Post: 01-23-2011, 09:57 PM
  3. iportable snow boot
    By Thomas211 in forum Installation
    Replies: 2
    Last Post: 01-22-2011, 06:27 PM
  4. iportable snow and xcode
    By hosamrotab in forum Installation
    Replies: 0
    Last Post: 08-15-2010, 11:53 PM
  5. Replies: 0
    Last Post: 04-29-2010, 02:24 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:08 PM.
twitter, follow us!