Results 1 to 6 of 6
Discuss iPC_OSx86_10_5_6_Universal_PPF5_Final installs fine, but when sayd-reboot; nothing at the Installation - Hackint0sh.org; hi friends, Its my very first time that i wonna run my computer on iPC_OSx86_10_5_6_Universal_PPF5_Final ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Location
    belgium
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry iPC_OSx86_10_5_6_Universal_PPF5_Final installs fine, but when sayd-reboot; nothing

    hi friends,
    Its my very first time that i wonna run my computer on iPC_OSx86_10_5_6_Universal_PPF5_Final
    i have:
    amd phenom x2 640 x4 3000mhz
    Chipset
    -------------------------------------------------------------------------

    Northbridge AMD 790X rev. 00
    Southbridge AMD SB700 rev. 00
    Graphic Interface PCI-Express
    PCI-E Link Width x16
    PCI-E Max Link Width x16
    Memory Type DDR2
    Memory Size 6144 MBytes
    Channels Dual, (Unganged)
    Memory Frequency 366.7 MHz (3:5)
    CAS# latency (CL) 5.0
    RAS# to CAS# delay (tRCD) 5
    RAS# Precharge (tRP) 5
    Cycle Time (tRAS) 15
    Bank Cycle Time (tRC) 20
    Command Rate (CR) 2T
    Uncore Frequency 2200.2 MHz

    Mainboard Model 790XT-G45 (MS-7388) (0x00000441 - 0x8D216729)
    DMI
    -------------------------------------------------------------------------

    DMI BIOS
    vendor American Megatrends Inc.
    version V2.5
    date 08/12/2010

    DMI System Information
    manufacturer MICRO-STAR INTERNATIONAL CO.,LTD
    product MS-7388
    version 1.0
    serial To Be Filled By O.E.M.
    UUID {00000000-0000-0000-0000-002421F1B450}

    DMI Baseboard
    vendor MICRO-STAR INTERNATIONAL CO.,LTD
    model 790XT-G45 (MS-7388)
    revision 1.0
    serial To be filled by O.E.M.

    DMI System Enclosure
    manufacturer MICRO-STAR INTERNATIONAL CO.,LTD
    chassis type Desktop
    chassis serial To Be Filled By O.E.M.

    DMI Processor
    manufacturer AMD
    model AMD Athlon(tm) II X4 640 Processor
    clock speed 3000.0 MHz
    FSB speed 200.0 MHz
    multiplier 15.0x

    now!!!!!
    i CAN instal it, but when it says, reboot, it reboots on the dvd again, and i have to restart all over again!!
    i'v done this in many many ways, and still i'l get the same problem,
    no panics, or problems, just no go on the boot.
    i use the voodoo kernel with the amd fix, and the cpus=1 fix,
    but still no go. i have 2hdd sata 2 1tb each.
    the hdd for mac osx is first in line . so no probs there, on the other hdd i have windoze 7 ultimate 64.
    i hate windoze. and normaly i have kubuntu 64 ultimate running, but i like to game so.....
    can you please help me out?

    i start with install:
    cpus=1 -v
    thats it, it installs great , a bit slow on the begining, but after the boating of the dvd it installs in like 5 minutes.
    then after the instal, i reboot like it says on the screen, ...... NOTHING.
    PLEASE HELP ME, i 'm getting crazy after 3 weeks of non stop NOOBISHING!! (new word for fucking arround)
    thx all



  2. #2
    Rookie Array

    Join Date
    May 2011
    Location
    Richmond, Virginia, United States
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well it seems like you have a similar setup to what I have..but what i used was the hazard os x server install. this is what I did.



    I THINK my issue was the chipset/sata setup.
    So this is what I did and the the kexts I used.

    During installation I used a legacy sata kext.
    I chose the chocolate kernel
    I rebooted with -v -x and went into safemode.
    I installed the 10.6.7 update
    After it was installed ( no reboot ) I installed AppleATIATA.kext and the Legacy kernel 10.6.0
    I found a kext for my chipset SB700 and installed that as well.
    Installed the Chameleon 2.0 RC5 Installer

    Rebooted..Loaded OS X...working perfectly now.

    so far theres been NO problems what so ever..I'm even running PS CS5 and Lightroom 3. Took a chance with Aperture 3 and that works too.

  3. #3
    Newbie Array

    Join Date
    May 2011
    Location
    belgium
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi m8,

    can you help me out with the software i need? cous i can't find any off the things you have. And how do i do all this pls?
    i know i ask a lot, but please help me out here. how do i do all off this???
    if its possible can you write a little guide over how to do this pls??
    i will be really greatfull. and NO i DON'T give out blowjobs!!!!!! lol just kidding.
    thx again m8

  4. #4
    Rookie Array

    Join Date
    May 2011
    Location
    Richmond, Virginia, United States
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok what graphics card are you currently using....

    I'll try my best to help you.

    and are you going to continue using the distro that you are using now?

  5. #5
    Newbie Array

    Join Date
    May 2011
    Location
    belgium
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have a geforce 9800 gtx/9800gtx+
    and i would like to use it, but i like to talk on all options!!
    so pls give me yours, so i know it wil work!!
    thx buddy


  6. #6
    Rookie Array

    Join Date
    May 2011
    Location
    Richmond, Virginia, United States
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by penitrator View Post
    i have a geforce 9800 gtx/9800gtx+
    and i would like to use it, but i like to talk on all options!!
    so pls give me yours, so i know it wil work!!
    thx buddy

    Ok I'll try..but like I said I am not very experienced like other users on this forum. But I can point you in the right direction. Our computer setups may not be exactly alike but I think we have a similar Southbridge chipset. So I think I can help you out with that.

    I see that you have an MSI Motherboard. Again I think you should try the Hazard OS X Server Install for Intel/AMD. You can find it easily in google if you search for the torrent.

    Once you get into the installation make sure you do a clean install on the partition you are using for OS X.

    when you choose your install options use these. ( they may or may not work but we'll give it a try)

    Before you do any of this though there are some files you need to grab first. Save them on to a flash drive or something so that you will be able to access them later.
    First things first...go and grab the 10.6.7 combo update from mac. Mac OS X v10.6.7 Update Combo i think the file size is about 1.6gb
    Then grab these files here...
    http://dl.dropbox.com/u/9394567/Cham...ALLER-r629.pkg
    http://dl.dropbox.com/u/9394567/Kext...%20%281%29.zip
    http://dl.dropbox.com/u/9394567/lega...nel-10.6.0.pkg
    http://dl.dropbox.com/u/9394567/SB700_kexts.zip
    http://dl.dropbox.com/u/9394567/AppleATIATA.kext.zip

    Ok so when you start the installation after you've set up your partitions, try using these options below. ( we will worry about your network and audio later )

    Snow_Leopard_10.6.2_Server
    Legacy 10.2.0 Kernel
    Chameleon RC4
    AMD Patch
    GPU - NVEnabler
    Audio - ???
    For Chipset Drivers use ATIATA
    Network - ???
    Under CMOS Reset Fix use EliotForceLegacyRTC
    SATA - ACHI_Sata_Fix
    Under Patches use
    DSMOS
    Fakesmc_V1.0
    UUID

    You MIGHT get a kernel panic after it finishes installing, just ignore it and reboot. Once you are up at the boot loader boot with - v -x this will put you into safe mode.

    Now this is where you will need to have acces to those files you downloaded earlier.
    Install the Mac OS X 10.6.7 combo update first. When it's complete DO NOT restart.
    unzip the Kext helper app. You will need to use this to install the kexts you need for your system.
    unzip the SB700_kexts its going to create a new folder, while the kext helper app is open just drag Extensions.mkext from the SB700 kexts folder to the kext helper app, click install. Once it completes do NOT restart.
    Install the legacy_kernel_10.6.0.pkg again once it completes do not restart.
    Install the Chameleon-2.0-RC5-INSTALLER-r629.pkg
    Once it completes..restart and cross your fingers.

    Again I'm not a pro at this, I'm still learning myself..but this is pretty much what I did when I installed it. If this does not work then We'll look for other options to help you get a running OSX machine. I know how stressful it is searching forums asking around only getting partial answers and what not.

    Anyway follow those directions and get back with me after you're done!

    Good Luck!

 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-10-2011, 10:41 PM
  2. Replies: 1
    Last Post: 01-10-2010, 01:37 AM
  3. Replies: 1
    Last Post: 11-21-2009, 11:34 PM
  4. Replies: 0
    Last Post: 07-14-2009, 02:09 AM
  5. Help! OSX installs fine, but when it goes to boot, restarts
    By teomcdohl in forum Archiv (Leopard)
    Replies: 5
    Last Post: 04-10-2007, 05:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:51 PM.
twitter, follow us!