Results 1 to 5 of 5
Discuss iPC Works in VirtualBox, but not Natively at the Installation - Hackint0sh.org; Hi, I just want to warn you, im still pretty new to the osx OS ...
  1. #1
    Newbie Array

    Join Date
    Mar 2011
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPC Works in VirtualBox, but not Natively

    Hi,
    I just want to warn you, im still pretty new to the osx OS so I apologize in advance for any stupidity...

    Anyway I've had OSX running fine in VirtualBox for a couple of months now but I decided I wanted to get rid of Windows altogether and install OSx86 natively. But when I try to boot using iPC on a disc i get a kernel panic right off the bat about "unable to find driver for this platform: "ACPI""! The only thing I can think of is that in VirtualBox I unchecked "Use EFI"...

    ANY help would be greatly appreciated! Ive been at it for days now!!

    Specs:
    Toshiba Satellite L505D
    AMD Turion II Dual-Core Mobile M500
    4.00GB RAM



  2. #2
    Newbie Array

    Join Date
    Mar 2011
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ANY suggestions would be appreciated...

  3. #3
    Newbie Array

    Join Date
    Jan 2010
    Location
    Huntingdon, United Kingdom
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    have you enabled acpi in your bios?
    (shot in the dark and a common newbie mistake)

  4. #4
    Newbie Array

    Join Date
    Mar 2011
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Acpi isn't an option in my bios, is there another way tondisable it?

  5. #5
    Newbie Array

    Join Date
    Jan 2010
    Location
    Huntingdon, United Kingdom
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm a newbie myself so I don't know, I just have seen this problem before and that's what was the solution.


 

 

Similar Threads

  1. Replies: 0
    Last Post: 11-17-2010, 08:10 AM
  2. How do I compile MPlayer natively on the iPhone (3G, running OS 3.0)
    By Jondalar in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 07-07-2009, 08:57 AM
  3. [Java] Convert it to C++ to natively run on the iPhone
    By dtomcat in forum iPhone Developer Exchange
    Replies: 1
    Last Post: 06-13-2008, 12:43 PM
  4. [suggestion] - call filter isn't needed natively - can't people use youmail?
    By med007 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 03-09-2008, 01:24 AM
  5. 10.4.6 wont boot natively
    By adammcg in forum Archiv (Leopard)
    Replies: 2
    Last Post: 02-25-2007, 04:40 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:16 PM.
twitter, follow us!