Results 1 to 10 of 10
Discuss Installing Snow Leo On AMD pc at the Installation - Hackint0sh.org; My spec AMD Phenom II X3 710 2.61Ghz Gigabyte GA-MA770-UD3 Rev.2 4 Giga Ram DDR2 ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installing Snow Leo On AMD pc

    My spec
    AMD Phenom II X3 710 2.61Ghz
    Gigabyte GA-MA770-UD3 Rev.2
    4 Giga Ram DDR2 800Mhz
    ATI Radeon HD4870 Vapor-X 1G GDDR5
    Samsung 500G HDD 32MB
    Samsung X22 Burner DVD-R

    now my probleme is when i try to install it
    i boot up the pc press F12 pick CD
    then it load's Darwinx86 up i press enter and boom my pc reboots
    over and over again i tryd -v , -v -x32 , voodoo -v -x32
    nothing works it keeps rebooting after i press enter
    so i cant get to the apple logo screen

    the version is IATKOS1.7 something by HAZARD for AMD and Intel
    and i burned it with nero
    now on my laptop it worked but on my pc it just wont work

    what should i do to solve this probleme ?!

    if theres anything to do with the BIOS i dunno just tell me and il do it

    P.S: sorry for my crappy english
    Last edited by PizzaGuy; 05-18-2010 at 12:25 PM.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    How about

    -x -v cpus=1


    Cheers,

  3. #3
    Newbie Array

    Join Date
    May 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    il try it right now thx
    Last edited by PizzaGuy; 05-18-2010 at 12:36 PM.

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by PizzaGuy View Post
    il try it right now thx
    Yes, keep us posted.
    Cheers,

  5. #5
    Newbie Array

    Join Date
    May 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Dam didnt work too

    il try to describe it proper enough i havnt got after the apple logo screen yet
    iam stuck at the boot screen so i tryd your flag and it was the same
    you press enter wait one or two seconds the screen go black and the pc restart
    btw i loaded optimized default on the bios


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    And in your BIOS, you set ACPI enable, SATA to AHCI, HFET enable, power option S3?

  7. #7
    Newbie Array

    Join Date
    May 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i dont know il check it out and do everything you sayd il do the code agine and tell you if it worked

    edit: done all you sayd and still it reboots after i press enter
    Last edited by PizzaGuy; 05-18-2010 at 12:52 PM.

  8. #8
    Newbie Array

    Join Date
    May 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    done everything you sayd and it didnt work
    still reboot after the enter

  9. #9
    Senior Professional Array swordsman's Avatar

    Join Date
    Apr 2010
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi,
    have you try modbin kernel for amd?
    If you can, check the distro if it has other kernel to use and try one that match your system.
    Or install from USB with patched kernel for amd.
    Goodluck.

  10. #10
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    I saw your post in the other forum, which is more appropriate, so will post over there then.


 

 

LinkBacks (?)


Similar Threads

  1. installing snow leapord on pc
    By mratna in forum Installation
    Replies: 0
    Last Post: 07-03-2011, 09:56 AM
  2. Need help installing Snow
    By justinhd in forum Installation
    Replies: 16
    Last Post: 05-16-2011, 06:28 AM
  3. Installing Snow Leapord on a PC
    By selinx in forum Installation
    Replies: 0
    Last Post: 02-03-2011, 08:25 PM
  4. Need Help Installing OSX Snow Leopard
    By BKsMassive in forum Installation
    Replies: 1
    Last Post: 10-08-2010, 01:56 AM
  5. HP hdx-18 - Installing Snow leopard
    By Idanr in forum Installation
    Replies: 3
    Last Post: 05-18-2010, 01:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:36 AM.
twitter, follow us!