Results 1 to 2 of 2
Discuss Installing OS X Snow Leopard on a MSI Wind Clone at the Installation - Hackint0sh.org; Hi I'm new to the forum. I bought an MSI Wind clone two days ago ...
  1. #1
    Newbie Array

    Join Date
    Apr 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installing OS X Snow Leopard on a MSI Wind Clone

    Hi I'm new to the forum. I bought an MSI Wind clone two days ago and have been trying to install Snow Leopard on it. I reset the Bios to boot from USB and put Snow Leopard onto an 8GB memory stick using Disk Utility on my iMac. It was loading up ok then with about 10 minutes left stopped so I tried again and the same thing happened.

    When the netbook is turned on and going through the POST in boot up if I press both DEL and the Ins key which is next to it I am offered the choice of F1 for setup or F2 to load default values. Otherwise if I switch it on it goes through boot up and ends up with just a blinking cursor. I have also tried loading XP (2002 edition) from my external USB DVD that does start to load but I cannot go beyond the screen that offers Enter to load XP F3 to quit because when I press either of those keys the netbook does not respond.

    This is the model of netbook that I bought:

    The x10white Laptop @ Novatech

    Any advice gratefully received.

    Thank you

    Regards

    Harley



  2. #2
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Hmm I'm a little confused as to your problem. Are you saying you can't get anything to install on it or just snow? If it's the latter Apple removed support for the Intel Atom Processor! Good new is they added it back in 10.6.2 . So you might have to use a modded kernel then update and all should be good. Regards

 

 

Similar Threads

  1. MacNN: Tri-Edre introduces Clone X 4 for Lion and Snow Leopard
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 07-27-2011, 04:10 AM
  2. Replies: 0
    Last Post: 01-17-2011, 11:35 PM
  3. Want to upgrade my Mac clone to Snow Leopard
    By biggestthingyoueverdidsee in forum Installation
    Replies: 1
    Last Post: 06-11-2010, 04:04 AM
  4. Snow Leopard Drivers for MSI Wind U100 Plus
    By jacktabby in forum Installation
    Replies: 10
    Last Post: 11-21-2009, 02:47 AM
  5. Snow Leopard MSI Wind Help!
    By jacktabby in forum Installation
    Replies: 1
    Last Post: 11-01-2009, 12:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:34 AM.
twitter, follow us!