Results 1 to 1 of 1
Discuss Installed Leopard hazard on my pc but wont boot up. at the Installation - Hackint0sh.org; These are my PC specs AMD Athlon 64 X2 Dual 3.21GHz 2GB Ram my video ...
  1. #1
    Newbie Array

    Join Date
    Apr 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installed Leopard hazard on my pc but wont boot up.

    These are my PC specs
    AMD Athlon 64 X2 Dual 3.21GHz
    2GB Ram
    my video card is a nvidia Geforce 8800GTS 512

    I was able to install Leopard Hazard on my pc. i already removed the sleepenabler.kext and now that i try to boot and it keeps crashing. i already tried -v arch=i386 even arch=i386 but it keeps crashing. I try to run it as boot single user



    if i let it just go through i get this error


    can anyone please help me out
    Last edited by paolobabe99; 04-18-2011 at 12:51 AM.



 

 

Similar Threads

  1. Hazard's Package Snow Leopard BOOT PROBLEM
    By webm0nst3r in forum Installation
    Replies: 0
    Last Post: 08-25-2011, 04:52 AM
  2. Need Help, Installed Hazard OSX Hazard, or iAtkos
    By quickvan in forum Installation
    Replies: 0
    Last Post: 01-10-2011, 09:37 AM
  3. Replies: 1
    Last Post: 03-16-2010, 01:56 PM
  4. leopard wont boot
    By Roy1216 in forum Installation
    Replies: 1
    Last Post: 03-11-2009, 02:46 PM
  5. leopard wont boot up
    By maddogmark in forum Installation
    Replies: 4
    Last Post: 11-09-2008, 11:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:23 PM.
twitter, follow us!