Results 1 to 2 of 2
Discuss installation fails with every boot disk.!! HELP! at the Installation - Hackint0sh.org; Hello geeks! I'm in a situation where I really need some help. First my setup: ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default installation fails with every boot disk.!! HELP!

    Hello geeks!

    I'm in a situation where I really need some help.

    First my setup:

    Gigabyte x58a-ud3r
    intel core i7 2,8hgz
    corsair 3xm 2x2 gb ddr3
    Ati 4890 (club 3d)

    What have I tried:

    First of all i followed this guide:

    I did every thing i the bios as he said.
    Then i downloaded the empireEFI v. 1.80

    When I boot the cd its looks good, then i setin the snow leopard retail disk (upgrade version)

    Then after about 5 minut its up and I can choose my language
    But then i stalls, I can move the mouse, but thats it, cant click on any contry I want to use.

    After about 20 mins I can choose my languageand continue.

    It installs the Mac OS X successfully, but when i then reboots its stock again where you enter all the information.

    ######

    I have tried kakewalk, iBoot, EmpireEFI 1.85, and nothing works.

    I have installed windows 7 on the machine to see if there was any Hardware fails, but windows 7 is working perfect.

    I tried with diffrent ram, and another gfx(dont know what it is).

    Can some one please help me, I'm lost:S

    I have used the gfx for a installation on a nother computer, but then i used iDeneb and not a retail copy of mac osx...


    Thanks so much for the person who can help me with this.!!!

    Regards Zaule



  2. #2
    Newbie Array

    Join Date
    Oct 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by zaule View Post
    Hello geeks!

    I'm in a situation where I really need some help.

    First my setup:

    Gigabyte x58a-ud3r
    intel core i7 2,8hgz
    corsair 3xm 2x2 gb ddr3
    Ati 4890 (club 3d)

    What have I tried:

    First of all i followed this guide:

    I did every thing i the bios as he said.
    Then i downloaded the empireEFI v. 1.80

    When I boot the cd its looks good, then i setin the snow leopard retail disk (upgrade version)

    Then after about 5 minut its up and I can choose my language
    But then i stalls, I can move the mouse, but thats it, cant click on any contry I want to use.

    After about 20 mins I can choose my languageand continue.

    It installs the Mac OS X successfully, but when i then reboots its stock again where you enter all the information.

    ######

    I have tried kakewalk, iBoot, EmpireEFI 1.85, and nothing works.

    I have installed windows 7 on the machine to see if there was any Hardware fails, but windows 7 is working perfect.

    I tried with diffrent ram, and another gfx(dont know what it is).

    Can some one please help me, I'm lost:S

    I have used the gfx for a installation on a nother computer, but then i used iDeneb and not a retail copy of mac osx...


    Thanks so much for the person who can help me with this.!!!

    Regards Zaule
    try to change your dvd reader or the Sata cable to it if that dosent work try get a new OSx dvd

 

 

Similar Threads

  1. Replies: 3
    Last Post: 09-02-2011, 11:01 AM
  2. Disk Boot Failure, Insert System Disk and Press Enter
    By FreeBaGeL in forum Installation
    Replies: 1
    Last Post: 03-16-2010, 03:37 AM
  3. Replies: 1
    Last Post: 06-26-2009, 03:19 AM
  4. Replies: 0
    Last Post: 04-19-2008, 02:04 PM
  5. Needed (Boot Disk+ATV Modded Disk)
    By latapeze in forum AppleTV 1
    Replies: 9
    Last Post: 04-07-2007, 11:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:42 AM.
twitter, follow us!