Results 1 to 6 of 6
Discuss Installation Boot Problem at the Installation - Hackint0sh.org; please help . i want to install snow leopard on my pc but when i ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile Installation Boot Problem

    please help . i want to install snow leopard on my pc but when i try to boot it , the pc always restarts , i used snow leopard universial 10.6 and even used the retail snow leopard using boot think but its the same problem , so what should i do ?
    my hardware is
    motherboard : xfx 650i ultra
    vga : nvidia geforce 8500 gt 521 mb
    ram : 5 gb
    processor : intel core 2 duo 2.13



  2. #2
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have this problem too.

  3. #3
    Newbie Array

    Join Date
    Oct 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i also have this problem.

  4. #4
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I also have this problem. Can anybody help?

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Newbie Array

    Join Date
    Oct 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installation won't boot

    I have tried a few different methods of installing Snow Leopard from my retail DVD on to my Dell Precision M90 laptop from 16Gb USB drive. After booting from the USB Drive I just get a blank screen with flashing cursor. Does anyone know why I can't get Chameleon to boot from my installation drive? Any help appreciated.

 

 

Similar Threads

  1. Boot Problem After Successful Installation
    By rahul2880 in forum Installation
    Replies: 0
    Last Post: 10-10-2011, 04:58 PM
  2. Installation/Dual Boot Problem
    By Vizuh in forum Dual Booting
    Replies: 1
    Last Post: 07-29-2011, 01:00 PM
  3. ~Installation Boot Problem~
    By Mikhail Bethell in forum Installation
    Replies: 0
    Last Post: 10-22-2010, 01:31 AM
  4. The boot after installation
    By XeoNiCaLiTy in forum Installation
    Replies: 0
    Last Post: 10-12-2009, 10:04 AM
  5. Replies: 11
    Last Post: 05-27-2008, 07:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:52 AM.
twitter, follow us!