Results 1 to 9 of 9
Discuss Installation Assistance? at the Installation - Hackint0sh.org; Hello there, i apologise in advance if this is the wrong area to post in ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installation Assistance?

    Hello there, i apologise in advance if this is the wrong area to post in for my install/problem, if it is i would appreciate it if you would direct me in the right direction, thanks!.

    The problem:

    Okay i have Ideneb Version 10.5.5 installed at the moment and it seems to work BUT its on my external HDD, it works absalutly find on my external HDD at the moment but i would like to transfer it to my netbook HDD (No CD/DVD Drive unfortunatly) and i seem to have only partially done it, i used disk utility to basically copy all the files on the External HDD to the Internal netbook HDD and now if i boot without external HDD, i get a blinking terminal-style line (_) and the system never progresses.

    Can anyone help? Even if it means installing a different OSX such as Snow Leopard.

    PS: If i have to install a different OSX can someone post instructions for doing it via USB?

    Thanks in advance for any responses



  2. #2
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Try using something that copies at the block level like Carbon Copy Cloner. Regards

  3. #3
    Newbie Array

    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking Solved!

    I managed to solve this easily, i have a USB External HDD which is roughly 60GB and its dying so i scrapped it and used the SATA-USB connection that was in the casing, so i opened up my netbook and put the HDD in the SATA-USB connection and installed it via my desktop. Thus far it works like a charm but now im curious.

    Whats better? Ideneb or Snow Leopard? OR are they both the same

    Thanks in advance for replies!

    PS: I dnno if you can guide me at the bit below but im looking for a OSX that supports my netbook in the following ways:

    Netbook: Asus Eee PC 1001HA

    Internet/Airport Util (Whether it be the built in Ethernet/Wireless Card)
    Webcam (Minimal but i would like it)
    SD Reader (Kinda needed)
    USB Support (Of course! i have USB's to!)
    Any other functions that may be available for my netbook.

    So as you've noticed im looking for an OSX that supports most my netbook functions, now that i have a rather "intermediate" way of install im up for peoples thoughts.

    EDIT: Ok i guess i'll stick with Ideneb for now seeing as all seems to be up and running, HOWEVER can someone point me to some good applications and drivers?

    Currently i need drivers for the following it seems:
    Ethernet
    Webcam
    Audio - INSTALLED
    Wifi - Nevermind i found out it wont work.

    Thanks in advance
    Last edited by user1690; 05-16-2010 at 07:34 PM.

  4. #4
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Snow is usually alot harder to get running and doesn't have as much support for certain things as Leopard BUT Snow is x64 where Leopard is not and it's abit quicker. As for your apps and kext you can check Kext.com you can also try searching for your model here as well. Regards

  5. #5
    Newbie Array

    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Searching for my model here kinda failed, Kexts.com seems to have alot of drivers but i am unsure which is mine as i never wrote down what hardware vendors were with my machine so i am unsure if its intel, realtek, etc. So installing webcam/ethernet and other drivers is becomming a little harder. However, my netbook specs are below.

    Asus EeePC 1001HA.
    1.6GHz Intel ATOM Processor.
    160GB Internal Hard Disk
    1GB DDR RAM

    Hope you can help!

    EDIT: Ethernet functionality seems to work when I installed a driver from kexts.com - I just launched the driver utility on my desktop and got the device name . I also installed a card-bus wifi utility for my card, it see's the stock card but doesn't see any actual networks, also airport is still "offline" So i guess wifi is indeed out of the question. Im still in search of web-cam drivers and good apps, any help there would be appreciated.

    Google hasn't helped but the web-cam details are below right from the install text. (On windows Vista)

    Install: USB2.0 UVC Camera Device.

    [B][COLOR="Magenta"]

    EDIT 2: Due to my own stupidity i updated and got a kernel panic, so... Yeah im kinda screwed and gotta do a fresh install.

    Thanks in advance
    Last edited by user1690; 05-17-2010 at 07:48 AM.


  6. #6
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Here try this for Network (wireless and coax) link. For coax (wired) use one or the other. Grab 0Sx86 Tools if you don't have it and perhaps ShowHideAllFiles. BTW it's been reported that your camera works but not sure the Kext. Hope this helps

  7. #7
    Newbie Array

    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    Quote Originally Posted by Dj Osiris View Post
    Here try this for Network (wireless and coax) link. For coax (wired) use one or the other. Grab 0Sx86 Tools if you don't have it and perhaps ShowHideAllFiles. BTW it's been reported that your camera works but not sure the Kext. Hope this helps
    I actually got snow leopard installed now and ethernet is fully functional except for the odd occasion where the ethernet needs reset. I just need help with the following now:

    Webcams still not working, its been reported to but i cant find any working kexts that make it so.

    Is there a custom Bios for my machine with more features?

    BIOS Details: v02.58 (C) 1985-2010, American Megatrends, Inc.
    Last edited by user1690; 05-28-2010 at 02:21 PM.

  8. #8
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Quote Originally Posted by user1690 View Post
    Is there a custom Bios for my machine with more features?

    BIOS Details: v02.58 (C) 1985-2010, American Megatrends, Inc.[/B]

    Probably not...what kind of features were you looking for?

  9. #9
    Newbie Array

    Join Date
    May 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    Quote Originally Posted by Dj Osiris View Post
    Probably not...what kind of features were you looking for?
    I dnno, something new rather than just Onboard Devices Config, Boot priorities, Security and CPU settings. Maybe something like a Mac, Power it on and you get that BONG noise , Features like that. But as you said, Probably not.

    Anyway i got close to having the BONG sound, i use it as my login sound for SL. Still searchin for webcam solution, latest version of Macam reports "No device"

    I also noticed this:

    http://img205.imageshack.us/i/hni0002t.jpg/

    Whats with that white line/gap on the right? You might barely be able to see it but i sure can, just wondered if it was an issue as its also present in my iDeneb recovery partition.

    PS: Image-Hyperlink didnt work. Image would never appear, so its now a plain hyperlink.

 

 

Similar Threads

  1. Assistance With installation on Acer Aspire 3680
    By SirRudolph in forum Installation
    Replies: 0
    Last Post: 02-26-2011, 01:11 AM
  2. Customise installation assistance please.
    By ukgrant in forum Installation
    Replies: 2
    Last Post: 03-02-2010, 02:38 PM
  3. Replies: 7
    Last Post: 08-27-2008, 02:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:18 AM.
twitter, follow us!