Results 1 to 10 of 10
Discuss Install Mac OS X Snow Leopard 10.6.2 on a Gigabyte GA-EP43T-UD3L at the Installation - Hackint0sh.org; Hi Please Install Mac OS X Snow Leopard 10.6.2 on Motherboard GIGABYTE GA-EP43T-AS model, explain ...
  1. #1
    Newbie Array amir_hussein's Avatar

    Join Date
    May 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Arrow Install Mac OS X Snow Leopard 10.6.2 on a Gigabyte GA-EP43T-UD3L

    Hi
    Please Install Mac OS X Snow Leopard 10.6.2 on Motherboard GIGABYTE GA-EP43T-AS model, explain to me.
    Note: I am on the same motherboard version iATKOS_v7 easily have installed.
    Such is my system profile:

    Gigabyte: GA-EP43T-UD3L
    CPU: Intel-Pentium(R) Dual-Core - E6300 @ 2.80GHz
    XFX: GF-9400GT-1GB
    Ram: 2GB Apacer-DDR3
    HD: 3HD
    Maxtor-250GB-Sata
    Maxtor-250GB-Sata
    Seagate-500GB-Sata
    DVD R/W: Liton Multi Record Sata
    Monitor: LG-L1740P ( LCD) Panel
    Keyboard: Farassoo-FCR-8800 USB
    Mouse: Optical USB



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by amir_hussein View Post
    Hi
    Please Install Mac OS X Snow Leopard 10.6.2 on Motherboard GIGABYTE GA-EP43T-AS model, explain to me.
    Note: I am on the same motherboard version iATKOS_v7 easily have installed.
    Such is my system profile:

    Gigabyte: GA-EP43T-UD3L
    CPU: Intel-Pentium(R) Dual-Core - E6300 @ 2.80GHz
    XFX: GF-9400GT-1GB
    Ram: 2GB Apacer-DDR3
    HD: 3HD
    Maxtor-250GB-Sata
    Maxtor-250GB-Sata
    Seagate-500GB-Sata
    DVD R/W: Liton Multi Record Sata
    Monitor: LG-L1740P ( LCD) Panel
    Keyboard: Farassoo-FCR-8800 USB
    Mouse: Optical USB
    Hi,
    Use your iAtkos v7 to install 10.6.2
    Download support files/fixed for your boards.
    Regards,

  3. #3
    Newbie Array amir_hussein's Avatar

    Join Date
    May 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi,
    Use your iAtkos v7 to install 10.6.2
    Download support files/fixed for your boards.
    Regards,
    Hello, Thank for your advice I wanted to know how I do it?
    Please guide me more. Because I am a novice in the field of Macintosh.

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by amir_hussein View Post
    Hello, Thank for your advice I wanted to know how I do it?
    Please guide me more. Because I am a novice in the field of Macintosh.
    Hi,
    I am also a newbie, just got started about 2 months.
    Search around see if you can get some instructions. What version, release of the 10.6.2 that you are trying. You do have iAtkos v7 running on your computer, correct?

  5. #5
    Newbie Array amir_hussein's Avatar

    Join Date
    May 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi,
    I am also a newbie, just got started about 2 months.
    Search around see if you can get some instructions. What version, release of the 10.6.2 that you are trying. You do have iAtkos v7 running on your computer, correct?
    Hello again my friend;
    Yes. I'm using iATKOS v.7 version now installed on my system and works well together. But I wanted to know Can Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard version on Systmm I use? Why after installing that success can not be installed Snow_Leopard I rebooted?
    Last edited by amir_hussein; 05-13-2010 at 01:37 PM.


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by amir_hussein View Post
    Hello again my friend;
    Yes. I'm using iATKOS v.7 version now installed on my system and works well together. But I wanted to know Can Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard version on Systmm I use? Why after installing that success can not be installed Snow_Leopard I rebooted?
    Hi,
    I don't quite understand your question?
    So iAtkos v7 running Ok?
    You then install 10.6.2 onto another PARTITION, correct? And after installation it won't boot into SL, correct?
    So you have two partitions, one for iAtkos and one for SL, correct? If so, try boot options -x -v and post the error message.
    Your motherboard is very compatible so it should install without much trouble.
    Regards,

  7. #7
    Newbie Array amir_hussein's Avatar

    Join Date
    May 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi,
    I don't quite understand your question?
    So iAtkos v7 running Ok?
    You then install 10.6.2 onto another PARTITION, correct? And after installation it won't boot into SL, correct?
    So you have two partitions, one for iAtkos and one for SL, correct? If so, try boot options -x -v and post the error message.
    Your motherboard is very compatible so it should install without much trouble.
    Regards,
    Dear friend;
    I do not have two partitions.
    But only have one partition to install Mac.
    I've format the partition, then version 10.6.2 installed on it.
    Now when I rebooted my Mac, the system gives an error and I can not got into the Macintosh.

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    So you complete the installation of SL, and you reboot. It won't go to Sl.
    Try to boot with -x -v then post the error message see what it says.

  9. #9
    Newbie Array bobnaze's Avatar

    Join Date
    Sep 2010
    Location
    Tehran / IRAN
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default About Your issue

    Quote Originally Posted by amir_hussein View Post
    Dear friend;
    I do not have two partitions.
    But only have one partition to install Mac.
    I've format the partition, then version 10.6.2 installed on it.
    Now when I rebooted my Mac, the system gives an error and I can not got into the Macintosh.
    Dear Amir Hossein;
    if Problem has remain Yet, Try to reinstall Mac os & in "Options" or "Customize" tab Just Select that drivers has you know about they if your not sure please do not change any items & with default values Continue the instal process.
    if you have any problem call me: 09128262934
    i install "Mac os Snow Leopard 10.6.3" on Asus P5ql Pro Machine With Ide dvd player & nvidia VGA Card & WD Green hdd.
    My Network & Sound Card Work Perfectly.

  10. #10
    Newbie Array amir_hussein's Avatar

    Join Date
    May 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bobnaze View Post
    Dear Amir Hossein;
    if Problem has remain Yet, Try to reinstall Mac os & in "Options" or "Customize" tab Just Select that drivers has you know about they if your not sure please do not change any items & with default values Continue the instal process.
    if you have any problem call me: 09128262934
    i install "Mac os Snow Leopard 10.6.3" on Asus P5ql Pro Machine With Ide dvd player & nvidia VGA Card & WD Green hdd.
    My Network & Sound Card Work Perfectly.
    Hello dear friend Mr. Bob's;
    The property issue was a long time ago and now no problem and Macintosh is installed on my system.
    I sincerely thank you.
    سلام دوست گرامی جناب باب عزیز؛
    این مشکل مال خیلی وقت پیش بود و الان مشکلی نداشته و مکینتاش بر روی سیستم ام نصب هست.
    از شما صمیمانه تشکر می کنم.


 

 

Similar Threads

  1. Replies: 1
    Last Post: 01-27-2012, 07:10 PM
  2. OSX on gigabyte x48 board - Snow leopard 10.6.3
    By gwmarthe in forum Installation
    Replies: 3
    Last Post: 03-23-2011, 04:47 PM
  3. Gigabyte ep45-ud3l ide dvd drive help
    By macattackback in forum Installation
    Replies: 1
    Last Post: 10-17-2010, 02:03 AM
  4. Snow Leopard in Gigabyte EX58-UD4
    By RiSaMa in forum Installation
    Replies: 3
    Last Post: 05-14-2010, 04:41 PM
  5. Installing SNOW LEOPARD on GIGABYTE MOBO
    By ahmada in forum Tutorials
    Replies: 3
    Last Post: 02-06-2010, 07:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:27 AM.
twitter, follow us!