Results 1 to 3 of 3
Discuss Install iAtkos S3 on Inspiron 9400- Won't boot after install at the Installation - Hackint0sh.org; Just got a new computer and wanted to play with the SDK so I was ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Install iAtkos S3 on Inspiron 9400- Won't boot after install

    Just got a new computer and wanted to play with the SDK so I was attempting to install iAtkos (10.6.3) on the old system. I can install without a problem and have tried multiple install options to no success. It continues to lock up (please power off) during boot.

    Inspiron 9400
    T2300 Dual Core
    ATI Radeon x1400
    1GB Ram

    Anyone know which options to select during install or what to type during boot?

    EDIT: Used -v -x cpus=1 busratio=20

    The last thing it does is ACPI:System State[S0 S3 S4 S5] (S3)

    The following error: panic(cpu 0 caller 0x4fe30a): " A kext releasing an OSArray has corrupted the registry. "@/Users/nawcom/Builds/xnu-1504.3.12/lib kern/c++/)SObject.cpp244

    Kernel Extensions in backtrace:
    org.tgwbd.driver.ElliotForceLegacyRTC
    dependency: com.apple.iokit.IOACPIFamily

    Darwin Kernel
    Last edited by happybob; 11-06-2010 at 12:19 AM.



  2. #2
    Newbie Array

    Join Date
    Apr 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Figured it out. If you get a similar error make sure NOT to select any RTC option even though they are selected by default.

  3. #3
    Newbie Array

    Join Date
    Jan 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try the Chameleon bootloader and Chameleon patched boot file from link below. Before that though, delete the boot file in the root of the hard drive and extra folder (may have to enable hidden files using ShowAllFiles Utility) because the old boot file and extra folders are not working correctly.
    E1505 OS X Project Helping people install OS X

 

 

Similar Threads

  1. Replies: 6
    Last Post: 07-08-2010, 10:12 AM
  2. Install iatkos s3 on Toshiba G50 (dvd boot)
    By tintin76 in forum Installation
    Replies: 3
    Last Post: 06-30-2010, 04:21 AM
  3. [Dell Inspiron 15] Few problems after iATKOS install
    By Misternice in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 03-30-2010, 12:22 AM
  4. iatkos v7 install boot problem
    By Ack in forum Installation
    Replies: 0
    Last Post: 11-11-2009, 10:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:59 PM.
twitter, follow us!