Results 1 to 5 of 5
Discuss Initial load problems at the Installation - Hackint0sh.org; Hey guys. Pretty sure I am posting this in the right place, but if not, ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Initial load problems

    Hey guys. Pretty sure I am posting this in the right place, but if not, sorry. I recently upgraded my motherboard and cpu and was going to give this hackintosh install another go. I didn't see a compatibility chart on here so I'm not even sure I can install this yet. System specs are: Asus P7P55D-E Deluxe with an i5 661. I threw in my old iAtkos v7 disc and the Darwin bootloader pops up asking me how to boot with whatever flags I want...(-x -v). No matter which combo I do, the system restarts. Again, not sure if my hardware isn't compatible yet or not. I was browsing through google and came across the DSDT, and it said it was editable but I'm not too certain I want to go that route with this. If anyone has any insight as to what the problem could be it would be greatly appreciated. Other things I am going to try is getting a more recent iAtkos version and also take the overclock settings off. I don't think that is causing the system to hang but its worth a try. Thanks again.



  2. #2
    Newbie Array

    Join Date
    Mar 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Which OSX disk are you using?

    I have a 10.4.10 that came with my MacBook that does what your describing, but when I place a Retail bought SnowLeopard it allows me install (but now I have after installation)

  3. #3
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    All I can remember is that it is the iAtkos v7..I want to say it is 10.5. It sounds like we may be talking about 2 different things here. I cannot put a retail OS X disc in a PC, I can only do that once OS x is installed, which I can't get for some reason. Maybe I am understanding your post wrong.

  4. #4
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well after burning a different copy of the iAtkos v7 distro and default settings in BIOS, my system is still restarting on me. I notice with the -x flag it starts to load the mkexts but I can't see the last one it loads before it restarts. Will keep looking.

  5. #5
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After creating another disc and turning off my overclocking settings, the same thing is happening. Is this happening to anyone else? Please advise! Thanks.


 

 

Similar Threads

  1. Replies: 5
    Last Post: 09-26-2011, 05:51 PM
  2. 4.0 Initial Review
    By JSN1 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 10
    Last Post: 04-09-2010, 01:43 PM
  3. Replies: 0
    Last Post: 11-03-2009, 05:18 PM
  4. Problems Trying to Just Load the iPC 10.5.6 Final DVD
    By bradabab in forum Installation
    Replies: 0
    Last Post: 10-26-2009, 02:54 PM
  5. Initial set-up for iClarified
    By Louis XVI in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 03-26-2008, 07:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:17 PM.
twitter, follow us!