Results 1 to 1 of 1
Discuss Infinate Loop booting from Darwin in Kalyway 10.5.2 at the Installation - Hackint0sh.org; ****** UPDATE ****** Ditched the Kalyway 10.5.2 and obtained a Hazard 10.6.1 - 10.6.2 for ...
  1. #1
    Newbie Array

    Join Date
    Jul 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Infinate Loop booting from Darwin in Kalyway 10.5.2

    ****** UPDATE ******
    Ditched the Kalyway 10.5.2 and obtained a Hazard 10.6.1 - 10.6.2 for Intel & AMD
    Got it booted and running. Just working out the last few tweeks.

    No need for any response to the post below.




    First off this is my first experience with MAC. I have always been a Win-Blows person so bear with me please. This is not a dual boot install. This is a single partition single boot OSX attempt.

    I am trying to install Kalyway 10.5.2 on my Laptop.
    It is an Acer Aspire 4520
    Athlon XP Dual Core
    nVidia 7000 GFX

    First off, I knew there would be a lot of install questions that I would have, so I researched several posts and found a lot very informative. Between here and OSX886Project I found many questions and answers that I would have to do prior to beginning. (Thanks everyone)

    That being said... I installed two separate times with different settings. Here is my install thread for both installs.

    First thing.... I had to go into the bios and change the HD type from IDE to AHCI or I could not go anywhere with the install.

    1. I started by using GParted to remove all partitions on the HD and create only one HFS+ Journaled partition. 114GB of space on the partition. The first time I named the volume "leopard" and the second was "osx86". The second was different just so I could see it was different at the boot screen.

    2. Inserted the Kalyway 10.5.2 disc and hit F8 at the prompt.

    3. Typed... -v -f idlehalt=0 cpus=2 (If I did not do it this way, Darwin would fail to start up the installer) and hit Enter

    4. This went through a very lengthy process loading items and then started the OSX Installer and came to the Select Language, which I selected English.

    5. Prior to continuing with the install, I went into Disk Utilities just to verify that the partition looked right and that it was Apple HFS+ Journaled and such.

    6. Also prior to install I selected in the Customize.
    ---The first time, I selected the AMD patches, Kernal 9.2 Sleep, a few Applications and the nVidia GFX drivers.
    ---The second time (I had read later not to select the nvidia and to let Darwin find it. SO I selected just the basics of the AMD Patches, Kernal Vanilla, SSE2 and not much else. (Same end results for each one)

    NOTE: I did not have any choice to select anything to do with MBR here. I read that I needed to select MBR here but that choice was not in the options anywhere.

    7. Both times OSX verifed the DVD and installed to the HD and everything looked as if it was going to be fine. Upon reboot, ENDLESS REBOOT LOOP when trying to boot right after Darwin had loaded to the prompt.
    The screen looks like this:

    Darwin/x86 boot v5.0.132
    1918MB memory
    Vesa v3.0 128MB (NVIDIA)
    Use (up/down) keys to select a startup volume.
    hd(0,1) osx86
    Press Enter to start up Darwin/x86 with no options, or you can:
    Type -v and press Enter to start up with diagnostic messages
    Type ? and press Enter to learn about advanced start up options:
    boot:_

    8. I have tried many different commands at the "boot:" prompt to get it to start up OSX. No matter what is entered here (or nothing at all) it flashes the screen to a couple of lines of code (too fast to see) and then immediately reboots the laptop. (Over and over and over and over and... you get the idea)

    I think I need to change something in regards to the MBR but I am unsure of what I need to change or what tools I need for it.

    And that is where I am at right now. Any help on getting this to boot to OSX would be greatly appreciated.
    Last edited by gixxermac; 07-23-2011 at 07:15 PM.



 

 

Similar Threads

  1. Unable to enter installation - Reeboot loop at Darwin
    By lucanus43 in forum Installation
    Replies: 1
    Last Post: 06-15-2010, 11:22 AM
  2. Replies: 4
    Last Post: 12-02-2009, 09:06 PM
  3. Replies: 3
    Last Post: 08-02-2009, 07:18 PM
  4. Stuck in Infinate boot loop...
    By Mentalikryst in forum Hardware
    Replies: 1
    Last Post: 07-16-2009, 04:37 PM
  5. Vmware installation darwin boot loop problems
    By dotFallen in forum Installation
    Replies: 0
    Last Post: 05-06-2009, 09:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:21 PM.
twitter, follow us!