Results 1 to 1 of 1
Discuss I'm new and could use some help.... at the Installation - Hackint0sh.org; I have been playing around with Hazard's 10.6.6i and 10.6.2 OS X installs, and I ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I'm new and could use some help....

    I have been playing around with Hazard's 10.6.6i and 10.6.2 OS X installs, and I cannot seem to make it work. I can get it to install, but not boot. Sometimes the computer restarts or turns off. I know this has to do with kexts or kernals, but I don't know what I need.

    Here's what I have:
    CPU: AMD Phenom II X2 555
    Motherboard: MSI 870A-G54 (MS-7599)
    GPU: XFX Radeon HD 5670
    RAM: Corsair XMS3 DDR3 4GB

    If there is anything more you need, let me know. Also I know getting OS X on AMD is kinda hard, and better on Intel, but it still would be fun to do.

    Is it even possible to do with with my current configuration?

    Thank you for your help.
    Last edited by jpabla; 05-13-2011 at 08:48 AM.



 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:17 AM.
twitter, follow us!