Results 1 to 3 of 3
Discuss iDeneb (v1.3) Install problem at the Installation - Hackint0sh.org; Hello guys,I want to install Mac OS X in my pc from iDeneb distribution,but when ...
  1. #1
    Newbie Array

    Join Date
    Sep 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question iDeneb (v1.3) Install problem

    Hello guys,I want to install Mac OS X in my pc from iDeneb distribution,but when install strat I receive this error:


    My configuration:
    ASUS M2V-MX SE
    2 GB Ram
    AMD Athlon 64 X2 4800+ 2.5 GHz
    BIOS date 01/14/08 Ver: 08.00.12

    And most important I don't have AHCI in my BIOS,I have just IDE and RAID,it's possible to install Mac OS X in IDE Mode?

    Thanks and have a nice day!
    Last edited by Cristian Ionescu; 09-04-2012 at 06:42 AM.



  2. #2
    Newbie Array

    Join Date
    Sep 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    0

    Default

    When you did your install, did you set the stuff for AMD processors or did you leave it as Intell?
    You need to choose the stuff for AMD.

    Then at the boot loader press F8 and then type -v and enter, then let us know what the last two or three lines are on the screen.
    You will probably have to copy them down into a notebook and then type them into textedit for us.

  3. #3
    Newbie Array

    Join Date
    Sep 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I made a video with this:



    Thanks and have a nice day!

 

 

Similar Threads

  1. PLease help!!! problem trying to boot/install ideneb
    By Obatronik in forum Distributions
    Replies: 1
    Last Post: 12-23-2010, 01:48 PM
  2. iDeneb 10.5.6 on AMD, install problem
    By holikfan in forum Installation
    Replies: 7
    Last Post: 04-18-2009, 06:13 AM
  3. Ideneb install problem.
    By infrinous19 in forum Installation
    Replies: 0
    Last Post: 04-17-2009, 01:37 AM
  4. ideneb 1.4(leopard 10.5.6) install problem
    By killer1390 in forum Installation
    Replies: 0
    Last Post: 04-13-2009, 06:27 PM
  5. ideneb v1.3 10.5.5 problem after install
    By spydeyrch in forum Installation
    Replies: 12
    Last Post: 12-01-2008, 08:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:55 AM.
twitter, follow us!