I'm trying to install iDeneb 1.6 lite on my computer.

Specs:


The only install options I was using are the Qoopz 9.8.0 Kernel, I've tried other fixes, Kernels, and drivers.

I keep getting Kernel panics when I'm not getting "Leopard_Installer" failed to validate.

Any suggestions for me please?