Results 1 to 2 of 2
Discuss iDeneb on Acer Aspire G7200 AMD Quad Core No Entry Apple Logo :) :) at the Installation - Hackint0sh.org; Hello, I'm trying to install iDeneb v1.6 Lite Edition on my Acer Aspire Quad Core ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iDeneb on Acer Aspire G7200 AMD Quad Core No Entry Apple Logo :) :)

    Hello, I'm trying to install iDeneb v1.6 Lite Edition on my Acer Aspire Quad Core AMD Computer so that I can run the iPhone SDK.
    I've tried installing Snow Leopard on my main harddrive, VirtualBox and through Vmware, with the same outcome.
    I get up to the reboot stage where i'm shown the gray apple screen with the square no entry sign.
    I've found out that it's likely to be either :
    1. The wrong bios settings
    or
    2. The wrong 'Customization' options set during installation.

    I am totally unsure of what customization options to use ie kernels etc.
    -Attached below are all the options i'm given on installation.

    I am also told that i should change IDE to AHCI in my bios settings but the SATA Mode Setting (Currently set as IDE) is grayed out. I've followed the registry edit tutorial with no change happening.

    Link to all my customization options- http://img7.imageshack.us/img7/9179/customizelist.jpg
    Please can somebody give me some advice on what customization settings I should use and on how to set up AHCI so I can get this thing running.
    Any help is appreciated.
    Thank you very much.


    If you need any specs, i'll happily give them to you
    Last edited by Corry; 03-06-2010 at 11:37 PM.



  2. #2
    Newbie Array

    Join Date
    Apr 2008
    Location
    Germany
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried everything to run on my G7200 Phenom x4 810 ... but no chance ... also a manual installation with chameleon rc5 and assorted kexts under Snow Leopard didn't work ... I will now sell my G7200 and I bought a cheap GigaByte board :-)
    C2Q6600 - GA-EP41-UD3L - 4GB - 9500GT /1GB passiv - Retail 10.6.4 ./x64
    C2Q8300 - Asus P5W DH - 8GB - 9800GT/1GB eco - Retail 10.6.4 ./x64 Server - VelociRaptorHD

    root86.org

 

 

LinkBacks (?)

  1. 04-07-2010, 02:06 PM

Similar Threads

  1. iDeneb 1.4 on Acer Aspire M1201
    By chalan in forum Installation
    Replies: 0
    Last Post: 11-20-2010, 07:30 PM
  2. How to get iDeneb to read Intel QUAD CORE Processor
    By PowerMan572 in forum Installation
    Replies: 27
    Last Post: 04-26-2010, 08:35 PM
  3. Replies: 5
    Last Post: 07-18-2009, 09:00 PM
  4. iDeneb on Acer Aspire 1650
    By winoforever in forum Archiv (Leopard)
    Replies: 1
    Last Post: 11-12-2008, 06:40 PM
  5. iDeneb on Acer Aspire 1650
    By winoforever in forum Installation
    Replies: 1
    Last Post: 11-12-2008, 06:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:08 AM.
twitter, follow us!