Results 1 to 9 of 9
Discuss ideneb 1.6 boot help! at the Installation - Hackint0sh.org; i successfully installed ideneb 1.6 on a 3rd partition on my 320gb hard drive. i ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile ideneb 1.6 boot help!

    i successfully installed ideneb 1.6 on a 3rd partition on my 320gb hard drive. i have a dell inspiron 1545 laptop and before install i selected the chameleon 2 bootloader. when the install finishes and reboots, a message come up saying


    boot0: done
    boot0: mbr

    then it just loads straight into my windows 7 partition. ive tried the method with easybcd but when i choose it at bootloader, its says all this stuff about how boot mgr is missing on the mac partition...

    i can successfully get into windows no problem but its like my laptop is ignoring the ideneb install all together. i am also able to boot cd no problem.

    inspiron 1545
    intel pentium 2.2 ghz
    320gb hdd
    3gb ram
    intel 45mhd gpu

    partition 1: recovery (by dell)
    partition 2: Windows 7 (ntfs)
    Partition 3: iDeneb 1.6 (Mac os extended)

    Thanks in advance!
    Last edited by darrennick; 05-05-2010 at 12:53 AM. Reason: vague info



  2. #2
    Professional Array

    Join Date
    Apr 2010
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by darrennick View Post
    i successfully installed ideneb 1.6 on a 3rd partition on my 320gb hard drive. i have a dell inspiron 1545 laptop and before install i selected the chameleon 2 bootloader. when the install finishes and reboots, a message come up saying


    boot0: done
    boot0: mbr

    then it just loads straight into my windows 7 partition. ive tried the method with easybcd but when i choose it at bootloader, its says all this stuff about how boot mgr is missing on the mac partition...

    i can successfully get into windows no problem but its like my laptop is ignoring the ideneb install all together. i am also able to boot cd no problem.

    inspiron 1545
    intel pentium 2.2 ghz
    320gb hdd
    3gb ram
    intel 45mhd gpu

    partition 1: recovery (by dell)
    partition 2: Windows 7 (ntfs)
    Partition 3: iDeneb 1.6 (Mac os extended)

    Thanks in advance!
    set your mac partition to active.
    either way,the is the winner..

  3. #3
    Newbie Array

    Join Date
    May 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the reply but it is already set to active!

    Its so frustrating!

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by darrennick View Post
    Thanks for the reply but it is already set to active!

    Its so frustrating!
    Hi,
    Maybe your OSX partition is not your third as you thought, and also it could very well be a logical partition. Logical one does not have boot sector associate with, so your chameleon have no choice but to boot up windows7.
    Wins7 if install by default will take 3 partitions. There supposed to be another hidden partition, about 100 MB, called system reserve. Chameleon can not boot to a logical partition (only work with primary), and that could be why your easyBCD has trouble with the partition boot sector (there is none for logical unit).
    If you used windows to shrink and create the OSX partition then this very well being the case.
    Just a quick sharing/thought.
    Regards,

  5. #5
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Very good ratvn.


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by Dj Osiris View Post
    Very good ratvn.
    Hi,
    Most of the knowledge are learned from you, through your various posts, so I just thought that I should repeat to a fellow in trouble.
    Thank you.
    Best Regards,

  7. #7
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Quote Originally Posted by ratvn View Post
    Hi,
    Most of the knowledge are learned from you, through your various posts, so I just thought that I should repeat to a fellow in trouble.
    Thank you.
    Best Regards,
    Well that can't be you have more rep points than me . Thanks for the kind words.

  8. #8
    Professional Array

    Join Date
    Apr 2010
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by darrennick View Post
    Thanks for the reply but it is already set to active!

    Its so frustrating!
    may be it just missing the boot file in your mac root..
    either way,the is the winner..

  9. #9
    Newbie Array

    Join Date
    May 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for the replys.....

    i kind of get what your saying ratvn...

    but how to i go about on fixing this?


    does mac use mbr or guid to boot.... i doubt thats the cause anyways bootzer0 as i installed ideneb three times...... but thanks anyway

 

 

Similar Threads

  1. iDeneb Will Not Boot
    By BurtGervis in forum Installation
    Replies: 0
    Last Post: 01-25-2010, 09:01 AM
  2. Dual boot: win 7 - ideneb 10.5.7. (won't boot)
    By krezza in forum Installation
    Replies: 1
    Last Post: 10-03-2009, 07:04 AM
  3. Cant get ideneb 10.5.5 to boot
    By zephyr762 in forum Installation
    Replies: 1
    Last Post: 03-31-2009, 06:58 PM
  4. ideneb v1.3 boot help
    By jtaylor991 in forum Installation
    Replies: 1
    Last Post: 03-30-2009, 05:34 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:21 AM.
twitter, follow us!