Results 1 to 1 of 1
Discuss Ideneb 1.4 woks almost perfect, except USB at the Installation - Hackint0sh.org; Hi! I just got Ideneb 1.4 installed and almost fully working after trying about 10 ...
  1. #1
    Newbie Array

    Join Date
    Apr 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Ideneb 1.4 woks almost perfect, except USB

    Hi!

    I just got Ideneb 1.4 installed and almost fully working after trying about 10 different install options. I also tried Iatkos and Ipc but it seems Ideneb is the one for me...

    I haven't even tried the LAN yet so I can't tell if that works or not but the USB ports don't seem to work as they should.

    Heres my setup:
    Mobo-ASUS M2N
    Processor- AMD Athlon 64x2 4200+
    Graphics- Geforce 256mb 7600gt
    RAM-2GB

    So here is the problem...
    I have 4 USB ports at the back of my machine and 2 at the front panel.
    The only USB port to except external drives(I have 512mb, 8GB, 1TB USB drives) is one of my front panel USB ports. And even though it mounts the drives and works it isn't full speed.
    It seems to be working as USB1...
    I have an extra USB mouse that works with all the ports so the ports do actually work, but I can only connect my drives to the one on the front panel with low speed.

    That is kind of irritating since I have large files on my 1TB drive that need to be transfered and it take a loooong time the way things are now.

    I've been reading around and tried to fix the problem with removing AppleHPET.kext from extensions.

    I would also like to get the audio input working. But first I would like the USB ports to work.

    Thanks in advance people.

    -edit-I just realized that I posted under wrong forum
    I will open a new thread at the right place, sorry...
    Last edited by malfunction; 04-29-2010 at 01:45 PM.



 

 

Similar Threads

  1. Any laptops that run osx perfect?
    By FatalityxZ in forum Using Snow Leopard
    Replies: 3
    Last Post: 08-20-2010, 12:20 AM
  2. Ideneb installed almost perfect... Just minor issues.
    By malfunction in forum Installation
    Replies: 1
    Last Post: 04-29-2010, 02:12 PM
  3. Almost perfect Untrasn0w
    By slickdog in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 07-14-2009, 07:34 AM
  4. Replies: 2
    Last Post: 03-11-2009, 05:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:28 AM.
twitter, follow us!