Results 1 to 1 of 1
Discuss iATKOS wont pass apple logo boot :( at the Installation - Hackint0sh.org; Ok I have a new issue, I have got it to boot up but when ...
  1. #1
    Rookie Array

    Join Date
    Jul 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OSX installer wont see USB mouse or keyboard.

    Ok I have a new issue, I have got it to boot up but when the installer loads up and says "Click button to continue" my USB mouse wont talk to it, I have tried other mouses in other slots but none work.


    <Old Issue>
    Hi, there just downloaded, burned and booted my iATKOS v7 install. I have 2 disk drives and only one burnes, I tried the disk in both, on the firs non burning one the screen just stuck on the apple logo, so I ran the -v thing and saw it was sticking on the code:
    Code:
    AppleGenericPCATADriver: CMD 8x1f0, CTR 0x3f4, IRQ 14
    The second one (whitch is the burner) got stuck on the apple logo with the little spinny thing. In the code it got stuck on:
    Code:
    USBF:   5861 AppleUSBOHCI [0x660a800]::CheckSleepCapability - OHCI controller will be unloaded across sleep
    After that it just kept saying "Still waiting for root device"

    Here are my specs:
    Processor = AMD Phenom 9500 Quad Core 2.20GHz
    Motherboard = Geforce 7050M-M V2.0
    Graphics = MIS N9500GT 1GB
    Ram = 4GB

    So have I done something wrong, can it be fixed or am I doomed to a like of windows?
    Last edited by Melonking; 02-15-2010 at 04:59 PM.



 

 

Similar Threads

  1. iATKOS 7 wont boot / iATKOS S3 wont install?
    By minihux in forum Installation
    Replies: 3
    Last Post: 08-18-2010, 10:32 AM
  2. Fading Apple Logo(wont boot)
    By jtreanor in forum iPhone 3G
    Replies: 2
    Last Post: 07-22-2010, 12:00 PM
  3. iATKOS v7 wont even install from boot
    By minihux in forum Installation
    Replies: 0
    Last Post: 03-07-2010, 09:41 AM
  4. Replies: 1
    Last Post: 03-07-2008, 07:26 AM
  5. iAtkos - Wont boot if not plugged in?
    By jtanner in forum Archiv (Leopard)
    Replies: 0
    Last Post: 02-06-2008, 08:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:29 PM.
twitter, follow us!