Results 1 to 4 of 4
Discuss iAtkos v7 waiting for boot volume UUID at the Installation - Hackint0sh.org; Hi, my name Ivan is from Russia My configuration: Percents Indel E2200 2,2Ggz Mother Asus ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry iAtkos v7 waiting for boot volume UUID

    Hi, my name Ivan is from Russia

    My configuration:
    Percents Indel E2200 2,2Ggz
    Mother Asus P5B VM SE
    Video built in Intel GMD X3000
    DDR2 1Gb
    Wrote down an image for the speed 2x.

    After introduction command cpus=1-v, it flies by some lines and stops on check, I have decided to wait for 15 minutes as advised in a roller on youtube, have waited for 30 minutes, the cursor has not moved at all and did not blink, both stood on the place and costs.
    I spread a screenshot from the monitor:


    http://makepreview.com/userimages/11...1111651098.png

    My Bios Video ))

    http://www.youtube.com/watch?v=eXkgpNJ7_4E
    Last edited by Tolololo; 05-10-2010 at 03:26 PM.



  2. #2
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Set BIOS to AHCI then install. Make sure you choose Chameleon v2 and DSDT when installing your kext. Hope this helps

  3. #3
    Professional Array

    Join Date
    Apr 2010
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Tolololo View Post
    Hi, my name Ivan is from Russia

    My configuration:
    Percents Indel E2200 2,2Ggz
    Mother Asus P5B VM SE
    Video built in Intel GMD X3000
    DDR2 1Gb
    Wrote down an image for the speed 2x.

    After introduction command cpus=1-v, it flies by some lines and stops on check, I have decided to wait for 15 minutes as advised in a roller on youtube, have waited for 30 minutes, the cursor has not moved at all and did not blink, both stood on the place and costs.
    I spread a screenshot from the monitor:


    http://makepreview.com/userimages/11...1111651098.png

    My Bios Video ))

    YouTube - My Bios Asus P5B VM SE (SATA disabled know))
    try add -x32 command..
    either way,the is the winner..

  4. #4
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Quote Originally Posted by bootzer0 View Post
    try add -x32 command..
    That command is only useful in Snow not Leopard.

 

 

Similar Threads

  1. Error: Waiting for DSMOS - iAtkos S3 v2
    By brvaland in forum Installation
    Replies: 0
    Last Post: 02-09-2011, 02:31 PM
  2. iAtkos V7 Still Waiting for Root Device
    By Mannerheim in forum Installation
    Replies: 3
    Last Post: 07-15-2010, 06:07 AM
  3. Still waiting for root device(iAtkos v7)
    By heralva in forum Installation
    Replies: 0
    Last Post: 11-25-2009, 05:35 AM
  4. "Waiting for boot volume with UUID..."
    By Visionary3rdEye in forum Installation
    Replies: 1
    Last Post: 05-02-2009, 11:15 AM
  5. [iATKOS 2.0i] Still waiting for root device :|?
    By Nadav in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-31-2008, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:32 PM.
twitter, follow us!