Results 1 to 4 of 4
Discuss Iatkos s3v2 need help installing on toshiba satelite a505-s6035 CANT GET IT WORKING!! at the Installation - Hackint0sh.org; I need help installing iAtkos s3v2 on my Toshiba Satelite a505-s6035 ive tried everything and ...
  1. #1
    Newbie Array

    Join Date
    Sep 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Iatkos s3v2 need help installing on toshiba satelite a505-s6035 CANT GET IT WORKING!!

    I need help installing iAtkos s3v2 on my Toshiba Satelite a505-s6035
    ive tried everything and i have not been able to get past the grey apple logo loading. it either loads forever or i get a kernal panic. tried
    cpus=1 busratio=20 but got kernal panic


    specs for laptop

    Nvidia GT330m
    4GB ddr3 ram
    Intel core i7 720qm
    500GB SATA hd
    Intel p55 chipset

    Please help as i am stuck and there is no system specific info for my notebook anywhere.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Here is the boot option for you, provided that your BIOS already set.

    -x -v busratio=12 (and cpus=8 if needed)

    See if it pass that loading screen.
    Post your result.
    Last edited by ratvn; 09-21-2010 at 09:57 AM.

  3. #3
    Newbie Array

    Join Date
    Sep 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Installed

    Ok i installed it using -x busratio=12 and a few other things its weird i could set everything but s1,s2,s3 in my bios that caused alot of problems...now i try to boot it off the hd and it just shows the apple logo and loads forever i even tried booting with all of those options, please help!

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    If you boot verbose mode, you should get some error message?
    An apple logo doesn't help you much.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 10-12-2011, 11:20 PM
  2. Toshiba Satelite Pro P300 19Q
    By mrhaddock in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 12-03-2010, 01:04 AM
  3. Toshiba satelite L505-13G
    By BlazingUFO in forum Installation
    Replies: 2
    Last Post: 10-15-2010, 10:24 PM
  4. Replies: 7
    Last Post: 06-27-2010, 05:40 AM
  5. Installing iATKOS v7 on Toshiba Satellite M40X
    By Dandman in forum Installation
    Replies: 0
    Last Post: 08-21-2009, 08:30 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:24 AM.
twitter, follow us!