Results 1 to 6 of 6
Discuss iAtkos s3 version 2 on Dell Inspiron 1318 at the Installation - Hackint0sh.org; Hey guys, wondering if you guys can help me finish this installation up please! I ...
  1. #1
    Newbie Array

    Join Date
    Oct 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iAtkos s3 version 2 on Dell Inspiron 1318

    Hey guys, wondering if you guys can help me finish this installation up please! I feel so close yet this problem is really annoying. I successfully install but when I load the Mac OS X 10.6.3 the screen goes black and the "staying alive" song plays.

    I tried playing around and erasing that partition clean and reinstalling using the x3100 kexts, tried with nfi kext for it, no luck.

    My specs are:

    Intel (R) Core (TM) 2 Duo CPU T6600 @ 2.20 GHz
    4 GB RAM
    Intel Mobile 965 Express Chipset Family

    Please help!



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    It could be video related problem, bad kext/driver particularly.
    You may try to delete/move the installed video kexts, and reboot so OSX will force VESA video mode and then install correct kexts afterward.
    Last edited by ratvn; 10-09-2010 at 08:19 PM.

  3. #3
    Newbie Array

    Join Date
    Oct 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you very much for taking the time to respond! Very much appreciated.

    Sorry for the newb question but how can I do that?

    Also, if this helps; I tried hooking to an external monitor and it was gray, switched back to laptop and it was gray bars and stuff, same on external. I just kept flipping between them then finally when I flipped back to laptop I saw the choose your country and everything started working fine. As soon as I removed the cable that connected to the other monitor, the laptop screen messed up again.

  4. #4
    Newbie Array

    Join Date
    Oct 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having pretty much the same problem as this.

    InsanelyMac Forum > iAtkos 1.6.3 v2 - Black Screen

    I've been searching around but haven't found a solution to this.

  5. #5
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    You could try to move, to different folder, GMA950, 3100, and framebuffer kexts from /S/L/E (and /E/E if so installed), and restart with -v -f.
    OSX, Windows Utility/software or Terminal work could do it.
    If it would boot VESA then find the correct set of kexts for your card.


  6. #6
    Newbie Array

    Join Date
    Oct 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks I will try that.

    Also, do you know how I can please get my wireless internet going, if it's even possible?

    Sorry for the newb question, I'd greatly appreciate it if you can step me through that! If not I understand. :/

    I'm not sure what exactly my network would be...on my device manager there are the following options:

    - Broadcom Netlink Fast Ethernet
    - Dell Wireless 1395 WLAN Mini-card

    I'm guessing the dell one? Can you please help me install that, what to do and all, if you can please?

    Thank you so much for taking the time to reply!

 

 

Similar Threads

  1. ~iATKOS S3 Version 2 on Inspiron 1525~
    By Frizkie in forum Installation
    Replies: 13
    Last Post: 09-13-2010, 02:23 AM
  2. Dell Inspiron 537 & iATKOS v7
    By Crahzee in forum Installation
    Replies: 0
    Last Post: 12-07-2009, 06:48 AM
  3. Dell Inspiron XPS Gen 2 and iATKOS v7
    By lawin in forum Installation
    Replies: 2
    Last Post: 08-18-2009, 04:11 PM
  4. Dell Inspiron 1318
    By spikeyjac in forum Distributions
    Replies: 0
    Last Post: 04-16-2009, 12:42 AM
  5. Dell Inspiron 1318-142P
    By bad1550 in forum Distributions
    Replies: 0
    Last Post: 03-21-2009, 07:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:16 PM.
twitter, follow us!