Results 1 to 6 of 6
Discuss iAtkos S3 v2 wont boot, though Chameleon boots, \ at the Installation - Hackint0sh.org; when i press f8 and on iAtkos press -v... it loads 4 lnes and doesnt ...
  1. #1
    Newbie Array

    Join Date
    Jul 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation iAtkos S3 v2 wont boot, though Chameleon boots, \

    when i press f8 and on iAtkos press -v... it loads 4 lnes and doesnt go ahead...

    the 4th line is:
    Code:
    Loaded HFS+ file: [Mach_kernel] 4096 bytes from 435bc10
    My Specs:






    Hope someone can help



  2. #2
    Newbie Array

    Join Date
    Jul 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    damn 40 views no replies...

  3. #3
    Newbie Array

    Join Date
    Jul 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You might want to look up the bus raito for you cpu,

    I'm definately no expert but i got my intel i5 750 system to finally boot with

    busration = 20. Also you probably want to make sure your snow leopard copy is quite up to date i.e 10.6.3 at least

  4. #4
    Newbie Array

    Join Date
    Jul 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey thx 4 ur reply bud,

    i dont have leopard installed... its my 1st time on this comp.

    how do i set the bus limit?

  5. #5
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    You may have the DVD/media/iso problem, but try this boot options first to see.

    -x -v cpus=1 ( and/or busratio=6 )


  6. #6
    Newbie Array

    Join Date
    Jul 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nope... but while starting a few lines flash...

    one of the lines may have read
    no plist file or something

    are there any other cds out there?
    i heard the hazar one was floating..

 

 

Similar Threads

  1. iATKOS 7 wont boot / iATKOS S3 wont install?
    By minihux in forum Installation
    Replies: 3
    Last Post: 08-18-2010, 10:32 AM
  2. iATKOS v7 wont even install from boot
    By minihux in forum Installation
    Replies: 0
    Last Post: 03-07-2010, 09:41 AM
  3. Replies: 3
    Last Post: 09-07-2009, 04:58 PM
  4. iATKOS v7 10.5.7 wont boot on HP Pavilion DV2818ca
    By moekaz8 in forum Installation
    Replies: 0
    Last Post: 07-31-2009, 01:31 AM
  5. iAtkos - Wont boot if not plugged in?
    By jtanner in forum Archiv (Leopard)
    Replies: 0
    Last Post: 02-06-2008, 08:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:30 PM.
twitter, follow us!