Results 1 to 8 of 8
Discuss iATKOS S3 v2 Inspiron 1525 at the Installation - Hackint0sh.org; I had kalyway 10.5.4 running 100% perfect with no problem what so ever. I then ...
  1. #1
    Newbie Array

    Join Date
    Jul 2010
    Location
    Groton, Connecticut, United States
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation iATKOS S3 v2 Inspiron 1525

    I had kalyway 10.5.4 running 100% perfect with no problem what so ever. I then turned to iATKOS because 10.5.4 is already a complete install behind, so I installed iATKOS S3 v2 about 10 times and get the same thing, when I boot it shows the new chameleon loader and i select to boot and it simply shows the apple for half of a second, and then reboots. I can't even capture what it says when i boot with -v and -f because it is so sudden. I've tried selecting 32 bit, different graphics settings, even different boot loaders and no luck. I would like this laptop to get snow leopard as I don't use it anymore.

    Specs

    Dell Inspiron 1525

    Intel Celeron 560 @ 2.13 GHz

    2GB Ram

    Intel GMAX 3100

    120GB SeaGate HDD.

    This laptop collects dust and I was hoping to get this working, I joined the forum because almost every one of my problems have been solved through search, so please help me out here.

    Regards, Patrick.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Is your problem happening after successfully installation and at first reboot?
    Try boot options: -x -v busratio=20 (and/or cpus=1)

  3. #3
    Newbie Array

    Join Date
    Jul 2010
    Location
    Groton, Connecticut, United States
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had no solution after both combination's, anything that I could have done wrong during installation?

    Edit: I reinstalled again thoroughly going through everything and picked everything that was for my laptop, and still no luck with your boot flags.
    Last edited by driftkidd2323; 07-20-2010 at 08:56 AM. Reason: update

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Mostly it would be with custom selections if you're gone through installation successfully.
    The video card could be troublesome as well. If 10.5.x was running ok then your hardware should be supported.

    What did you select for it? kernel? video? patches/fixes? 32 bit mode? As these are more important than those boot flags.

  5. #5
    Newbie Array

    Join Date
    Jul 2010
    Location
    Groton, Connecticut, United States
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    There was no kernel selection that I could see, but when I boot it was mach_kernel, I chose the GMAX3100 for my video card as I did before in 10.5, no patches/fixes and 32 bit mode was selected. It's really weird because without flags the apple logo doesn't last even a second.


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    There are no kernel selection for iAtkos S3? Are you sure?
    You may know something that I don't as I've never come across a distro release that doesn't have option for kernel selection.
    And your CPU may not take the vanilla very well.
    Last edited by ratvn; 07-21-2010 at 10:13 AM.

  7. #7
    Newbie Array

    Join Date
    Apr 2009
    Location
    RTP, NC
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I got S3 v2 working on the 1525...

    Though not without some issues...

    I'm choosing broadcom for wireless, Graphics Enabler, Chameleon v2 RC4, AHCI SATA, Voodoo PS2, Voodoo P-state, Battery, Card Reader, TSC Sync.

    The thing that got it booted for me was disabling RTC. Once I did that, it came right up. At first the camera, track pad, and sound didn't work, but after I applied the "available updates" via the generic os updates pop-up, I was golden (everything worked).

    On the sound, I did have to go into the sound settings and switch it to external speaker. The sound is a little more quiet than in my Linux and Win7, but it seems to work fine. Haven't found a way to boost the volume.

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by o0 zeno 0o View Post
    Though not without some issues...
    On the sound, I did have to go into the sound settings and switch it to external speaker. The sound is a little more quiet than in my Linux and Win7, but it seems to work fine. Haven't found a way to boost the volume.
    Glad to hear you got it. Well done.
    As for audio, some kexts in OSX would make them more quiet comparing to windows or Linux.
    There are some methods, depends on devices, but would generally required modifying plist or DSDT to increase volume output.

 

 

Similar Threads

  1. ~iATKOS S3 Version 2 on Inspiron 1525~
    By Frizkie in forum Installation
    Replies: 13
    Last Post: 09-13-2010, 02:23 AM
  2. iatkos v7 on a Dell Inspiron 1525
    By gmbblokus in forum Installation
    Replies: 6
    Last Post: 07-19-2010, 05:01 AM
  3. Tutorial: iatkos v7 on Dell Inspiron 1525
    By VeXioN in forum Tutorials
    Replies: 2
    Last Post: 06-24-2010, 03:37 AM
  4. Need Help DELL Inspiron 1525
    By iyr575 in forum Installation
    Replies: 0
    Last Post: 09-22-2009, 06:20 PM
  5. Dell Inspiron 1525
    By maniq in forum Distributions
    Replies: 1
    Last Post: 04-05-2009, 04:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:19 AM.
twitter, follow us!