Results 1 to 2 of 2
Discuss iATKOS S3 (SnowLeo) Video and USB problems. at the Installation - Hackint0sh.org; Hi hackintosh community.. I experiencing some problems with Snow Leo iATKOS S3. I never had ...
  1. #1
    Newbie Array

    Join Date
    Jul 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iATKOS S3 (SnowLeo) Video and USB problems.

    Hi hackintosh community..
    I experiencing some problems with Snow Leo iATKOS S3. I never had this problems with Leopard but i need to update to SNowLeo because of latest xcode and other apps that requires SnowLeo.
    If you know anything that could help me with this problems please reply to this thread.M y english is weak so i hope you understand this post

    Basic Hardware Info:
    Asus P5B MotherBoard - Jmicron SATA controller
    Intel Core 2 DUO @ 2.7Ghz
    3GB of RAM @ 666Mhz DDR2 SDRAM (Kingston)
    GeForce 8600 GT with 256 MB of VRAM

    (iknow this hardware is old , but i really kind of short of money right now and upgrading the HW is the last thing i think bout`)

    Software im Using:
    BOOTLOADER: Chameleon RC2
    OS : MAC OS X iATKOS (SnowLeo) S3 - 10.6.3 + Windows 7 64bit
    KERNEL: Darwin 10.3.0 With no 64-bit Extensions
    AUDIO driver: AzaliaAudio
    GRAPHIC enabler: NVenabler + DVI/DVI Kext
    FIXES: Sleep Fix, USB Fix (Out of the install DVD), DLDi Patch



    PROBLEMS I HAVE TO FIX:

    1. 1080p Video
    Playback of 1080p HD video is the nightmare. I Get about 2FPS while playing Flash Video from NET (I tried Opera,Safari,Firefox) still the same...Unplayable HD video in browser (The CPU load rises to the maximum) . 1080p in quicktime is like 20FPS fast. I know that my hardware sucks but it still can play HD video in Windows/Linux without any problems. I need your help guys here..Thank you in advance!

    USB Hotplug / Plug and Play
    I tried two different Kexts but with no results. If i want to add any USB device i need to restart the PC. If you have any possible patches please post them Thank you !

    That sould be all..
    Thanks!! I hope that someone here will help me



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    You should not select the custom USB fixed, and uninstall NVenabler as well. Check to see what version is that NV kext.

 

 

Similar Threads

  1. iATKOS S3 V2 problems
    By impy101 in forum Installation
    Replies: 0
    Last Post: 05-25-2011, 01:19 AM
  2. SnowLeo installed on Acer 5551 - few problems
    By Funktank in forum Installation
    Replies: 0
    Last Post: 05-11-2011, 10:17 PM
  3. Problems with iAtkos V1.0i and iAtkos V7
    By matr095 in forum Installation
    Replies: 0
    Last Post: 11-07-2010, 10:41 PM
  4. iAtkos 5i problems please help
    By m1tchel03 in forum Installation
    Replies: 0
    Last Post: 02-13-2010, 10:54 PM
  5. HP G60 iAtkos 5i problems
    By cj.gr in forum Installation
    Replies: 3
    Last Post: 03-09-2009, 03:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:58 PM.
twitter, follow us!