Results 1 to 4 of 4
Discuss iATKOS S3 install on Sony Vaio VPCEH2C5E at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Apr 2012
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iATKOS S3 install on Sony Vaio VPCEH2C5E

    Hi Guys,

    I am trying to install SL using iAktos S3 on my Vaio VPCEH2C5E but the furthest i have got is after installing i can boot up using the flags -x -v but it just freezes after a while.

    The spec of my vaio is:

    Intel® HM65 Express Chipset
    Intel® Core™ i5-2450M Processor
    6 GB 1333MHz DDR3-SDRAM
    640 GB Serial ATA (5400 rpm)
    NVIDIA® GeForce® 410M GPU 1GB

    Can some one poibnt me in the right direction in choosing the correct options in the custom list? I have tried various different combinations with no success.

    Appreciate your help.



  2. #2
    Newbie Array

    Join Date
    Apr 2012
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bashiraad View Post
    Hi Guys,

    I am trying to install SL using iAktos S3 on my Vaio VPCEH2C5E but the furthest i have got is after installing i can boot up using the flags -x -v but it just freezes after a while.

    The spec of my vaio is:

    Intel® HM65 Express Chipset
    Intel® Core™ i5-2450M Processor
    6 GB 1333MHz DDR3-SDRAM
    640 GB Serial ATA (5400 rpm)
    NVIDIA® GeForce® 410M GPU 1GB

    Can some one poibnt me in the right direction in choosing the correct options in the custom list? I have tried various different combinations with no success.

    Appreciate your help.
    Hi guys any advise or opinions on this?

  3. #3
    Newbie Array

    Join Date
    Apr 2012
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have attached the Panics i am getting




  4. #4
    Newbie Array

    Join Date
    Apr 2012
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Guys,

    I have left this for a while and now returning to see if I can install iAtkos S3 on my Vaio.

    I have installed successfully but when I boot I just see the apple logo and then the timer stops spinning.

    If I boot with different switches, the last line I see is "DSMOS has Arrived" then nothing.

    Below is an image of what i see. Any suggestions would be appreciated


 

 

Similar Threads

  1. iAtkos v7 on Sony Vaio VGN-FZ21M
    By willH in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 02-24-2012, 01:51 PM
  2. How to install iatkos v7 on sony vaio
    By MBOSS in forum Installation
    Replies: 0
    Last Post: 03-27-2010, 02:27 AM
  3. iAtkos 5i on Sony Vaio SZ-VGN330p
    By Alstroph in forum Installation
    Replies: 7
    Last Post: 01-25-2010, 03:07 AM
  4. Sony Vaio VGN-NS240E & iATKOS v7
    By mixloads31 in forum Installation
    Replies: 0
    Last Post: 09-29-2009, 10:06 PM
  5. iAtkos v7 on Sony Vaio NS VGN-NS11Z/S
    By pepito1 in forum Installation
    Replies: 0
    Last Post: 08-19-2009, 06:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:41 AM.
twitter, follow us!