Results 1 to 2 of 2
Discuss I need help plzzzz!!! at the Installation - Hackint0sh.org; Ok .. i have a dell dimension e310 intel Pentium 4 with HT running snow ...
  1. #1
    Newbie Array

    Join Date
    Mar 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy I need help plzzzz!!!

    Ok .. i have a dell dimension e310 intel Pentium 4 with HT running snow lep 10.6. I was running logic and everything find until i updated itunes(because im retarded) and now i have no audio??!! system preferences-audio- detects no inputs or outputs and the mute is checked and all grayed out?

    can anyone help ....please !!!!!



  2. #2
    Newbie Array

    Join Date
    Mar 2013
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    how did you install snow leopard to that system (i have the same one, but on leopard 10.5.5) i have been trying to do that for a long time!!!! what distro did u use? options? please and thanks!

 

 

Similar Threads

  1. Helpppp Plzzzz
    By Dudeloganz in forum Installation
    Replies: 0
    Last Post: 01-07-2011, 08:41 PM
  2. I need help plzzzz
    By polaris in forum General
    Replies: 2
    Last Post: 10-22-2007, 05:29 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:37 PM.
twitter, follow us!